SRAD Inj 99 demarre plus à chaud.

Avatar de l’utilisateur
Lyo86
Gexiste Légendaire
Gexiste Légendaire
Messages : 4128
Inscription : jeu. 5 mars 2015 17:09
Moto : GSF650-GEX750L2-2GEX600K6
Sexe : Homme
Localisation : Poitiers (86)

Re: SRAD Inj 99 demarre plus à chaud.

Message par Lyo86 »

Coooooooool.

Encore le capteur de vilebrequin !!!
Citius, Altius, Fortius

"Ce qui ne me tue pas me rend plus fort"

Image

Mes motos : Bandit 650N L0 - GSX-R 750 L2 route - 2 GSX-R 600 K6 piste
Huckansawyer
Petit Gexiste
Petit Gexiste
Messages : 55
Inscription : lun. 10 août 2015 01:34
Moto : GSXR 750 SRAD 99
Sexe : Homme

Re: SRAD Inj 99 demarre plus à chaud.

Message par Huckansawyer »

Salut !

Je déterre ce post parce que mon problème est revenu assez rapidement, seulement quelques jours après le changement du capteur de position de vilebrequin qui avait résolu le problème (ou pas en fait).
Depuis je n’ai pas trop roulé avec la moto dû à ce problème assez handicapant. Pas le droit de m’arrêter sinon j’en ai pour un moment avant de repartir. :|
Entre temps j’ai changé la roue libre de démarreur, un ami m’a dit que ça pouvait venir de ça si elle est fatiguée. Ça n’a rien changé. Je viens de changé le démarreur aussi. Toujours le même problème, la moto ne démarre pas à chaud et se comporte de la même manière. Voilà une vidéo de mon problème : https://photos.app.goo.gl/CKcpTdEjzDndgWoc6

La je sèche, pour résumé voilà ce qui a été fait :
Batterie neuve
Batterie plus puissante
Contrôle des étincelles au démarrage quand moteur chaud ok
Capteur de position de vilebrequin changé
Réfection du démarreur d’origine (charbons et joints)
Démarreur changé par un d’occasion
Roue libre de démarreur changé
Test de la sonde température eau OK
La moto démarre bien à la poussette mais c’est plus dur que si le moteur était froid (en descente ça va, sur du plat c’est la misère si le moteur est chaud)
...
et sûrement encore d’autres tests qui m’échappent.

Merci de votre aide !
SRAD 750 Inj 1999
GSXR 750 K6 Piste
Avatar de l’utilisateur
papy SRAD
Gexiste Expérimenté
Gexiste Expérimenté
Messages : 625
Inscription : lun. 22 janv. 2018 08:29
Moto : GSXR 1000 K5 et GSXF 750
Sexe : Homme

Re: SRAD Inj 99 demarre plus à chaud.

Message par papy SRAD »

Salut

Apres mon 600 SRAD carbu, je viens aussi de passer sur la meme machine que toi, le 750 SRAD injection
Du coup, je connais un peu mieux...
Bon, sur ta video, déjà le premier problème, c'est que ton moteur ne tourne pas assez vite avec le démarreur
Je dirais que la batterie s'écroule
Pour cela, met un voltmetre sur la batterie au moment du démarrage et vérifie que la tension ne chute pas
Deux cas :
Cas 1 La tension de la batterie chute => problème de charge de la batterie ( regul , alternateur )
tu peux tester de démarrer en remplaçant ta batterie par celle de ta voiture, plus de puissance ..... ou apres une bonne recharge de ta batterie.
Moi , mon regul est HS, faisceau elect fondu, et l'alternateur a chauffé un peu ( j'ai 3 bobines qui ont changé de culeur)
Mais l'aternateur est toujours OK ( test Ohmique + tension a vide sur les trois phases et enfin test avec le regul de mon 600 => tension en sortie de regul OK ) j'attends mon nouveau regul pour remonter.

Cas 2 la batteire est bonne => problème dans ton faisceau elect , connecteur oxydé ou relais oxydé par exemple qui créé une résistance et la tension chute au niveau du démarreur => le connecteur va cramer
Car clairement, ton démarreur ne tourne pas assez vite

Une fois que tu auras réglé ton pb de vitesse de rotation
Si elle ne démarre toujours pas, bien sur tu as les capteurs ( tu en as un sur le couvre culasse pour donner la position des AAC )
Mais avant de regarder ça ( ou tous les capteurs ), je te propose des choses simples

Quand tu essayes de démarrer ( sans succès ) , est ce qu'elle sent l'essence ?
Sinon, problème d'arrivé d'essence , ou les injecteurs ne s'ouvent pas ( ou pompe KO )
tu as un connecteur qui contrôle et alimente les 4 injecteurs, sous le reservoir, proche de la selle, a droite
le fil Jaune/orange ( je crois que c'est cette couleur ) est un +12V permanent quand le moteur tourne ( ou que tu démarre )
Tu dois aussi entendre la pompe fonctionner. mais elle doit aussi avoir un débit d'essence (et une pression ) suffisante ....

Question bête, tu as la revue tech pour ton modèle, car je n'arrive pas a la trouver.
J'ai le modele 750 de 1996 a carbu et le modèle 750 2000 qui est différent aussi
mais impossible de trouver pour le modèle 1998 1999 750 SRAD injection !
je dois aussi changer ma roue libre... j'ai un bruit de roulement. Pas trop galère du coup ?

Donc, pour moi, première chose a faire, c'est régler ton problème de vitesse de rotation du démarreur !

Je suis ton post car ça m'intéresse et on ne sait jamais, ça pourrait me servir si j'ai des soucis

Bon courage :V:
Huckansawyer
Petit Gexiste
Petit Gexiste
Messages : 55
Inscription : lun. 10 août 2015 01:34
Moto : GSXR 750 SRAD 99
Sexe : Homme

Re: SRAD Inj 99 demarre plus à chaud.

Message par Huckansawyer »

Merci pour touts les infos, comme je disais j'ai surement dû zappé des tests que j'ai fait. Comme ça fait un moment que je suis sur le problème...
La pompe fonctionne correctement, j'ai testé et j'men suis foutu partout ya quelques mois :pouce:
La batterie, comme je disais j'en suis à 3 neuves, celle qui était d'origine n'était vraiment pas vieille, une YUASA modéle adéquat, et enfin un YUASA plus puissante. J'ai toujours eu le problème, ça n'a rien changé.

Ce matin je me suis penché encore sur ce problème :
J'ai fait chauffé la moto, à 104° le ventilo s'enclenche. Je coupe le moteur. Impossible de démarrer, le démarreur tourne comme si il n'y avait plus de jus.
Mais il y en a bien, les valeurs de la batterie ont toujours été correctes.
Je réussi à la démarrer à la poussette, mais non sans mal et malgré le fait d'être en descente. Je pense que ça a son importance !
J'éteind le moteur à nouveau. J'essaye de démarrer, ça fonctionne mais difficilement : https://photos.app.goo.gl/Wc1yZNgNMBWy8XpGA

Je refais bien chauffer le moteur, une fois bien chaud et qu'elle ne veut plus démarrer, j'ouvre le carter du démarreur, retire le pignon qui est sur le démarreur et fait tourner le démarreur, il tourne aussi bien que quand le moteur est froid : https://photos.app.goo.gl/98HM52g6dnyfGfC17
Je pense que c'est plus un problème mécanique qu'electrique du coup.
Il y a 2 ans j'ai changé ma culasse, elle était fissurée, j'avais fait quelque temps auparavent mon jeu aux soupapes et tout était nickel. Je me demande si j'ai refait mon jeu aux soupapes après avoir posé la nouvelle culasse. Comme ça fait 3 ans j'en n'ai aucun souvenir.... Si c'est ça je suis une buse... Cela dit j'avais déjà ce problème de démarrage à chaud avant de changer la culasse, mais le moteur ne peinait pas à tourner comme là. Ca tournait dans le vide comme si la moto était en sécurité.
Au fait j'ai bien des étincelles lorsque elle est chaude et en carafe.

Je vais retaper le jeu aux soupapes du coup.



Pour changer la roue libre de démarreur c'est tout con, il faut juste un pétard pour la démonter c'est bcp plus simple.
Oui j'ai la revue technique de la moto, et de celles des années précédentes aussi, certaines procédures sont mieux expliquées dans les anciennes RT, d'ailleur la RT du modèle 98/99 à injection n'est qu'en fait un supplément aux RT des modèles précédents. Le voilà : https://drive.google.com/file/d/0B2IU_Q ... sp=sharing
SRAD 750 Inj 1999
GSXR 750 K6 Piste
Avatar de l’utilisateur
papy SRAD
Gexiste Expérimenté
Gexiste Expérimenté
Messages : 625
Inscription : lun. 22 janv. 2018 08:29
Moto : GSXR 1000 K5 et GSXF 750
Sexe : Homme

Re: SRAD Inj 99 demarre plus à chaud.

Message par papy SRAD »

Salut
Deja, un GRAND merci pour la RTM :pouce:
Ca fait un moment que je la cherche !

Pour revenir au pb sur cette video, tu entends bien que le démarreur a du mal les premieres secondes , le voyant neutre s eteint meme !
Pour qu un moteur demarre, il faut une vitesse mini de rotation du vilebrequin
En effet, c est comme ci que la batterie n avait plus de jus !
https://photos.app.goo.gl/Wc1yZNgNMBWy8XpGA

A vide, la batterie doit etre a 12V8 et 14V5 environ quand le moteur tourne
J insiste sur le pb electrique, surtout là ou il y a de la puissance( forts courants ), car sur mes deux SRAD, j ai eu ces problemes, car les connecteurs etaient oxydé
Et ça reste un classique sur les vielles machines
Un test a faire qui ne coute rien
Lorsque le moteur est chaud, le regul l' est aussi !
Si celui-ci est défaillant, la panne peut se produire a chaud (c est rare, mais possible ) il " court circuite " la batterie et sa tension chute
Du coup, deconnecte le connecteur du regul ( ca deconnecte aussi l alternateur vers le regul )
J y crois pas trop, mais ça prends 5 minutes et sans etre obligé d ouvrir le moteur !

Apres, lorsque le démarreur est deconnecté du moteur ( pignon retiré ) il n a plus d effort a fournir' et là il tourne bien
La conso en courant est meme bien plus faible que lorsque le démarreur est chargé.
Test a faire ? Moteur froid sans bougie ( donc pas de compression ) le demarreur tourne facilement ?
Et on peut faire le meme test,moteur chaud
Si oui, le problème de vitesse de rotation du démarreur ne vient pas de la mécanique, sauf si tu a un taux de compression de 20:1 (CULASSE RECTIFIÉ )
Et encore, là on est sur des taux de compression de diesel ancienne generation ! Donc je n y crois pas

Ensuite, une explication possible pour qu elle demarre a froid et pas a chaud : la compression qui chute moteur chaud
Soit un pb de segmentation , soit une soupape qui se ferme mal
A froid, les pieces ne sont pas dilaté et ça demarre
A chaud, c est différent
Quand j ai racheté la mienne, j ai fait le controledu jeu aux soupapes et la compresson a chaud pour avoir une idée dela santé du moteur
Si tu as remplacé ta culasse, le jeu auxsoupapes et la compression, ce n est rien pour toi

Enfin, toujours dans l idee ou le demarreur ne tourne pas assez vite lorsque le moteur est chaud.....
Si on oublie le pb electrique, ça signifie que quelque chose qui le freine.
Tu peux faire comme pour le jeux aux soupapes
Tu te mets en bout de vilebrequin avec une cle et tu compares l effort a faire pour le faire tourner lorsque le moteur est froid et lorsque le moteur est chaud
( bougie retiree bien sur )
Si a chaud, tu vois que tu n arrive pas a tourner le vilebrequin, il y a quelque chose qui le bloque, ou bloque les pistons.....
Ça revient un peu a l idee de faire tourner le demarreur moteur froid et chaud, sans bougie
Sauf que c est toi qui , avec tes gros bras, fait tourner le villebrequin
Voila a quoi je pense en premiere approche

Tiens moi aujus,si je peux apporter mon expérience, ça sera avec plaisir :hehe:
Huckansawyer
Petit Gexiste
Petit Gexiste
Messages : 55
Inscription : lun. 10 août 2015 01:34
Moto : GSXR 750 SRAD 99
Sexe : Homme

Re: SRAD Inj 99 demarre plus à chaud.

Message par Huckansawyer »

De rien pour la RTM.
En ce qui concerne le régulateur, j'avais testé de le déconnecter et de démarrer à chaud quand elle ne voulait plus démarrer, ça n'avait rien changé, toujours aussi mou. Il me semble même avoir testé avec un autre régulateur à l'époque.
J'avais aussi testé le stator, RAS.
Les valeurs de la batterie sont bonnes quand le moteur tourne, je suis à 14,2V à 1200rpm et à 13,9V à 5000rpm. J'ai encore testé ce matin.
Quand j'actionne le start je suis à 10,5V je crois. Je ne me rappelle plus si ça descend si je reste appuyer sur le start et que le démarreur tourne très lentement... Ce qui est bizzare c'est que dans la vidéo dans laquelle je montre qu'elle a pu redémarrer après l'avoir lancé à la poussette puis ré-éteint, on voit bien que le démarreur a du mal a tourner puis d'un coup il repart à une bonne vitesse et la moto démarre. Par contre la fois suivante c'est foutu.
Le matin quand la moto est bien froide,le 1er demarrage est toujours un peu difficile (je dois insister 10 secondes environ) et la batterie ne faiblit jamais à ce moment là.

Je vais tester moteur chaud, sans bougie voir si le démarreur tourne bien et voir aussi si le vilebrequin tourne facilement "à la main". Je vais profiter d'avoir le moteur ouvert pour faire tout ça puisque je vais refaire un jeu aux soupapes. Je l'ai fait il y a 3 ans , mais entre temps j'ai dû changer la culasse et je n'ai aucun souvenir d'avoir refait le jeu au soupape, est-ce ma mémoire qui me joue des tours... j'espère parce que ça m'étonnerait avoir zappé ça après avoir poser une culasse !
Cela dit j'avais déjà ce problème de démarrage à chaud avec l'ancienne culasse et un bon jeu aux soupapes. :coupdeboule: C'est un sacré casse-tête !

Merci pour tous les conseils :pouce:
SRAD 750 Inj 1999
GSXR 750 K6 Piste
Avatar de l’utilisateur
papy SRAD
Gexiste Expérimenté
Gexiste Expérimenté
Messages : 625
Inscription : lun. 22 janv. 2018 08:29
Moto : GSXR 1000 K5 et GSXF 750
Sexe : Homme

Re: SRAD Inj 99 demarre plus à chaud.

Message par papy SRAD »

de toute façon, si je résume en quelques lignes :
peu importe que le moteur soit chaud ( ou pas ), lorsqu'elle ne démarre pas, le démarreur ne tourne pas assez vite.
et là, il n'y a que deux causes possibles
- pas assez de jus jusqu'au démarreur ( pas assez de tension aux bornes du démarreur )
- le moteur freine le démarreur ( donc trop d'effort a fournir par le démarreur, et donc celui-ci pompe sur la batterie )
dans ce cas la batterie chute , mais parce que le moteur peine a tourner et donc le démarreur a besoin de plus de courant...

donc les essais a faire ( suite a l'échange d'hier ) permet de faire un premier niveau de panne

je commencerai par le test simple de retirer les bougies ( moteur chaud, c'est pas top :/ ) et de faire tourner le démarreur ( pas de compression, donc moins d'effort )

A+
PAPY44
Nouveau Gexiste
Nouveau Gexiste
Messages : 20
Inscription : dim. 15 sept. 2019 14:56
Moto : SUZUKI SGX 250 R
Sexe : Homme
Localisation : La Chapelle sur Erdre

Re: SRAD Inj 99 demarre plus à chaud.

Message par PAPY44 »

"Bravo a toi pour avoir résolu ton problème
Car pour avoir déjà pas mal galéré sur mes machines, je sais combien c'est difficile et désespérant quand on ne trouve pas . . . ."


Au fait papy SRAD, as-tu récupéré la doc technique sur ta SRAD d'origine anglaise? ;)
Si je ne fais rien c'est pour mettre en valeur ceux qui font quelque chose...
Huckansawyer
Petit Gexiste
Petit Gexiste
Messages : 55
Inscription : lun. 10 août 2015 01:34
Moto : GSXR 750 SRAD 99
Sexe : Homme

Re: SRAD Inj 99 demarre plus à chaud.

Message par Huckansawyer »

J'ai fait le test de démarrer à chaud ce matin sans les bougies (donc quand la moto ne veut plus démarrer) :

Ca c'est quand le moteur est chaud et en carafe avec les bougies : https://photos.app.goo.gl/c6Sh8HmVXoZgU24j7
Et ça c'est quand le moteur est froid et dispo à démarrer normalement : https://photos.app.goo.gl/4hBYczrUee8goVLg9

Y'a pas bcp de différence.


J'ai débrancher le régulateur, fait chauffé la moto. Pareil elle n'a pas voulu démarrer donc régulateur qui fait merder la batterie c'est pas ça.

J'ai aussi shunté les cables du relais de démarreur pour voir s'il est en cause, pareil, à chaud le moteur ne se lance pas.
SRAD 750 Inj 1999
GSXR 750 K6 Piste
Huckansawyer
Petit Gexiste
Petit Gexiste
Messages : 55
Inscription : lun. 10 août 2015 01:34
Moto : GSXR 750 SRAD 99
Sexe : Homme

Re: SRAD Inj 99 demarre plus à chaud.

Message par Huckansawyer »

papy SRAD a écrit : lun. 9 avr. 2018 08:03 Super cool :pouce:
Bravo a toi pour avoir résolu ton problème
Car pour avoir déjà pas mal galéré sur mes machines, je sais combien c'est difficile et désespérant quand on ne trouve pas . . . .

bonne route :-D
Oui, c'était avant... quand elle m'a foutu la paix quelques jours hahaha. Le problème est revenu au galop.
Tiens au fait j'ai vérifier mon jeu aux soupapes aussi, tout est dans les cotes.
Je me suis apperçu qu'après la vérification du jeu aux soupapes, la moto a pu démarrer 4 fois à plus de 100° ! Pourtant je n'ai rien modifier.
SRAD 750 Inj 1999
GSXR 750 K6 Piste
Avatar de l’utilisateur
papy SRAD
Gexiste Expérimenté
Gexiste Expérimenté
Messages : 625
Inscription : lun. 22 janv. 2018 08:29
Moto : GSXR 1000 K5 et GSXF 750
Sexe : Homme

Re: SRAD Inj 99 demarre plus à chaud.

Message par papy SRAD »

En effet, sur les videos, sans bougies, le moteur tourne pareil ( on dirait ) chaud comme a froid.
Alors, ça me fait penser a un problème que j'ai eu sur un GSXF à carbu..... mais qui pour moi ne peut pas arriver sur un modèle a injection avec une pompe a essence
Mais bon, a défaut, je vais t'expliquer, ça peut, peut-etre, te donner une idée

Sur ma GSXF, les flotteurs de carbu sont resté coincé, en position " passage de carburant"
et en parralèle, le robinet d'essence à dépression etait HS
du coup, l'essence a remplit les cylindres :(
l'essence est incompressible, le démarreur n'a meme pas tourné
coup de bol, j'aurais pu plier une queue de soupape si j'avais insisté..... mais sur ce coup là, j'ai eu une prémonition :-D

bref, pour revenir a ton pb
si tu avais de l'essence ( ou de l'huile ) dans un ( des ) cylindres, sans forcément les remplir a raz la gueule, le taux de compression du ( des) cylindres
augmente, et le démarreur a du mal a faire tourner le moulin
quand t'as pas de bougie, pas de compression, donc ça tourne....
la bonne nouvelle, c'est qu'a chaud, t'as pas de vilebrequin de bloqué, ni d'embrayage, ni de segmentation . . . . .
Apres, ma théorie est farfelue..... je le reconnais
je ne sais meme pas comment ça peut arriver
mais les faits sont là, sans bougie, ça tourne ! !

allez, je sorts....j'en raconte des conneries :ghee:
Huckansawyer
Petit Gexiste
Petit Gexiste
Messages : 55
Inscription : lun. 10 août 2015 01:34
Moto : GSXR 750 SRAD 99
Sexe : Homme

Re: SRAD Inj 99 demarre plus à chaud.

Message par Huckansawyer »

J'en ai profité d'avoir le moteur ouvert et chaud pour regarder dans les cylindres, pas une goutte d'essence ni d'huile sur les soupapes.
Quand j'avais eu ma culasse foutue, j'avais du liquide de refroidissement dans les cylindres. Un mauvais souvenir cette histoire !
On m'a aussi conseillé de mesurer l'ampérage en sortie de batterie, au démarreur... à froid et à chaud histoire de voir ou est la perte de puissance lorsque ça déconne.
Effectivement sans bougie ça tourne, mais cela est-il suffisant pour mettre hors de cause le circuit electrique étant donné qu'il n'y a que très peu de resistance mécanique et que donc ça ne demande pas à la batterie énormément de patate.

Je vais essayer de me toper une pince ampèremétrique, ça pourrait éclaircir la situation assez rapidement... enfin j'espère !

Merci encore pour ton aide Papy SRAD !
SRAD 750 Inj 1999
GSXR 750 K6 Piste
Avatar de l’utilisateur
papy SRAD
Gexiste Expérimenté
Gexiste Expérimenté
Messages : 625
Inscription : lun. 22 janv. 2018 08:29
Moto : GSXR 1000 K5 et GSXF 750
Sexe : Homme

Re: SRAD Inj 99 demarre plus à chaud.

Message par papy SRAD »

Effectivement sans bougie ça tourne, mais cela est-il suffisant pour mettre hors de cause le circuit electrique étant donné qu'il n'y a que très peu de resistance mécanique et que donc ça ne demande pas à la batterie énormément de patate.

Non, en effet, tu n'as pas de résistance car pas de compression
Mais ce test a permis de dire que tu n'as pas de bloquage lié au bas moteur

Il reste a comprendre pourquoi , a chaud, le démarreur a du mal à entrainer le moteur ( qd il a ses bougies )
la pince ampèremétrique est en effet une bonne idée
a faire une mesure juste en sortie de la batterie et sur le cable d'alim du démarreur, et voir la différence
Pour ce test, je débrancherai le regul, histoire de ne pas être polué par un courant de charge venant du regul
tu auras forcément une différence , car tu vas avoir la pompe a carburant d'alimenter, le CDI, les injecteurs, mais en comparaison avec ce que doit consommer le démarreur, ça doit etre ridicule ...
Si tu n'as pas de pince ampèremétrique, tu peux aussi metttre ton voltmetre entre le +12v de la batterie, et la borne + du démarreur
Contact mis ( sans toucher au démarreur ), tu dois avoir +12V ( la masse va repasser par le bobinage du démarreur )
Si tu actionnes le démarreur, tu vas avoir une chute de tension, et vérifier la différence entre moteur froid et chaud

Apres, ç'est aussi un peu le chien que se mord la queue car si jamais, ton moteur est freiné lorsqu'il est chaud, le démarreur va avoir une plus forte résistance pour tourner, et il va consommer plus..... donc tu vas en effet mesure une conso plus importante a chaud, qu'a froid
mais ça ne te diras pas d'ou viens le problème

Une solution (enfin peut-être )
tu cables avec un cable de grosse section ( 6mm² voir plus ! ou plusieur 6mm² en parallèle ) le démarreur à la batterie , avec un sectionneur ( ou un relais de forte puissance pour activer et couper le démarreur ). Si pas d'actionneur, tu peut aussi mette une grosse pince croco, type cable de démarrage !
tu mets le contact sur la moto, et tu alimentes "directement" le démarreur avec l'autre faisceau électrique "neuf"
pense a checker la masse du démarreur aussi
si le démarreur tourne bien => problème électrique
Sinon, on revient au problème mécanique
Je pense que cette manip sera le "juge de paix"

tiens moi au jus ! (sans jeu de mot :lolol: )
Huckansawyer
Petit Gexiste
Petit Gexiste
Messages : 55
Inscription : lun. 10 août 2015 01:34
Moto : GSXR 750 SRAD 99
Sexe : Homme

Re: SRAD Inj 99 demarre plus à chaud.

Message par Huckansawyer »

Salut Papy SRAD !

Voilà le jus que tu demandais :-D
Stator.jpg
:| :| :| :|

Ce matin j'ai soudé tous les connecteurs de la batterie, du starter, de la masse et du relais de démarreur. Ca évite d'avoir de mauvais rendement electrique.
Et puis j'ai vu ça, ce qui connecte le stator au régulateur. Cramoisit !

Je me rappelle avoir eu une connectique fondu il y a 2 ans, je l'avais refaite mais je ne me rappelle plus si c'était celle-ci.
Faudrait que je note tout ce que je fais pour avoir une trace, je ne peux pas trop compter sur ma mémoire :hehe:
Du coup pour le moment j'ai tout nettoyé et reconnecté dans des pinces Wago avant de tout souder si ça tient dans le temps. Ou alors faudrait que je trouve la connectique d'origine.

Après tout ça j'ai pu démarrer la moto une bonne douzaine de fois, à chaud avec les plein phares et le ventilo qui tourne. A aucun moment j'ai eu le soucis.

Hallelujah :vroum:

Merci encore une fois pour ta précieuse aide !
SRAD 750 Inj 1999
GSXR 750 K6 Piste
Avatar de l’utilisateur
papy SRAD
Gexiste Expérimenté
Gexiste Expérimenté
Messages : 625
Inscription : lun. 22 janv. 2018 08:29
Moto : GSXR 1000 K5 et GSXF 750
Sexe : Homme

Re: SRAD Inj 99 demarre plus à chaud.

Message par papy SRAD »

Ouf, une bonne nouvelle ! :pouce: :a la tien

Bon ma première intution, sur un problème de cosses oxydé / fondu etait bonne
J'ai eu le soucis sur les deux SRAD
la 750 injection ne roule pas pour l'instant car j'attends justement le regul
et le meme faisceau que toi a cramé ( venant de l'alternateur .... )
d'ailleurs, sur la 600 SRAD, j'avais installé un ventillo pour refroidir mieux de regul
j'ai prévu de faire la meme chose sur le 750

Si jamais ton soucis revient ou que t'as d'autres questions, n'hésites pas

A+ et bonne balade :moto:
Huckansawyer
Petit Gexiste
Petit Gexiste
Messages : 55
Inscription : lun. 10 août 2015 01:34
Moto : GSXR 750 SRAD 99
Sexe : Homme

Re: SRAD Inj 99 demarre plus à chaud.

Message par Huckansawyer »

Tiens toi qui a un 600 carbu et un 750 injection, peux-tu me faire un petit topo sur la différence de comportement sur les SRAD carbu/Injection stp ?
Je me tate à me prendre un SRAD carbu, mais je n'ai jamais eu de moto à carbu. Je n'ai d'ailleur jamais conduit de moto (grosse cylindrée) à carbu.
SRAD 750 Inj 1999
GSXR 750 K6 Piste
Avatar de l’utilisateur
papy SRAD
Gexiste Expérimenté
Gexiste Expérimenté
Messages : 625
Inscription : lun. 22 janv. 2018 08:29
Moto : GSXR 1000 K5 et GSXF 750
Sexe : Homme

Re: SRAD Inj 99 demarre plus à chaud.

Message par papy SRAD »

Le carbu est moins linéaire que l injection
Tu sens plus le passage des 7000tr/mi et ensuite des 10 000/ tr/min
Mais ça reste un 600 et il manque du couple..... c est la raison pour laquelle je passe au 750 ( usage piste aussi si tout va bien en 2020 )
J utilise mon 600 sur piste, et en sortie de courbes, ( et ligne droite ) ça manque de puissance, surtout qd tu commence a rouler mieux et "plus vite"
Mais pour commencer, je la trouve tres bien

Avant de trouver mon 750 injection, annee 1998, j avais essayé un 750 1997 carbu en full ( arbre a cames changés, boitier CDI changé )
Et là, ça poouuusssssse !
Tu reconnais bien le caractere des carbus avec le coup de pieds au cul a 7000.........
Et tu as un 750, et non plus le 600 donc les watts et le couple sont bien là
Huckansawyer
Petit Gexiste
Petit Gexiste
Messages : 55
Inscription : lun. 10 août 2015 01:34
Moto : GSXR 750 SRAD 99
Sexe : Homme

Re: SRAD Inj 99 demarre plus à chaud.

Message par Huckansawyer »

Niveau entretien les SRAD carbu ne sont pas un peu plus galère ? Réglage carbu....

Je roulais avec mon SRAD 750 sur piste, je l'avais acheté pour ça d'ailleurs. J'ai eu qq soucis avec, entre autre le démarrage à chaud.
Puis je suis passé sur un GSXR 750 K6, niveau conduite ça n'a rien à voir. Le SRAD est une vraie enclume !!! Faut avoir des cuissots pour l'emmener, et au fil des tours j'en pouvais plus.
Avec le K6 rien à voir, une trotinette hahaha. Bon après c'est pas la même moto, pas la même esthétique... Je l'adore ce SRAD !

Tu roules sur quels circuits ?
SRAD 750 Inj 1999
GSXR 750 K6 Piste
Avatar de l’utilisateur
papy SRAD
Gexiste Expérimenté
Gexiste Expérimenté
Messages : 625
Inscription : lun. 22 janv. 2018 08:29
Moto : GSXR 1000 K5 et GSXF 750
Sexe : Homme

Re: SRAD Inj 99 demarre plus à chaud.

Message par papy SRAD »

Moi aussi j'adore mon SRAD, c'est pour cela que je suis resté sur "le même", mais avec un peu plus de watts !
Meme si c'est une "enclume", je trouve qu'il pardonne les erreurs de débutants et reste sur la trajectoire.
j'ai pas non plus un super niveau, j'y vais pour "m'amuser" sans prétention.
Apres, les carbus, si tu ne t'amuses pas a mette de kit dynojet, changer la hauteur des aiguilles, ou hauteur de cuves,.... ça se gère très bien
bref, rester dans l'origine, ça va.
Mais dès que t'essayes de modifier la config d'origine, là, ça semble galère, pour gagner 2-3 poneys !
Bon, je verrais cette année avec le 750, je garde le 600 pour l'instant au cas ou j'ai des pb mécanique avec le 750
Bon, c'est un peu hors sujet, mais je roule à Carole 6-7 sorties par an, 2/3 sorties à la Ferté Gaucher et l'année dernière, j'ai testé les écuyers
A Carole, le circuit est court, du coup, tu ne ressens pas trop le manque de puissance ( bien que dans les 2 lignes droites je me fais dépassé par les 600 modernes )
Mais a la Ferté Gaucher et encore pire aux ecuyers, là, c'est flagrant !
tu roules ou , toi ?

Question "con", j'ai vu que sur le SRAD 750, il y a un capteur de renversement ( a 43° ) qui coupe l'injection en cas de chute, et que je n'ai pas sur le 600
je pense que sur ton K6, tu as le même. Du coup, pour la piste, tu l'a shunté ?
A+
Huckansawyer
Petit Gexiste
Petit Gexiste
Messages : 55
Inscription : lun. 10 août 2015 01:34
Moto : GSXR 750 SRAD 99
Sexe : Homme

Re: SRAD Inj 99 demarre plus à chaud.

Message par Huckansawyer »

Bon je l'adore mais là il commence à me :coupdeboule:
Ca a bien fonctionner 2 jours et ça a merdé à nouveau hier et aujourd'hui... Bon elle redémarrer 9 fois sur 10 à chaud, aussi un petit mieux aussi puisqu'une fois en carafe je peux la redémarrer au bout de 10 à 15 minutes et non 45 minutes comme avant.

Je roulais fréquemment à Carole, j'habite à 25min du circuit. J'ai fait les Ecuyers aussi, top ce circuit !
Ca fait presque 2 ans que je n'ai pas roulé sur piste, ça commence à me manquer. Je me tate à aller me faire un week-end piste libre pendant qu'il ne fait pas trop froid.

Effectivement il y a un capteur d'angle pour couper en cas de chute. Je ne les ai pas shunté, ni sur le SRAD (ma 1ere moto de piste) ni sur le K6. Bon en même temps avant qu'il n'agisse en courbe j'ai le temps, je suis pas prêt de poser les coudes par terre en courbe. Enfin ça m'est arrivé mais je n'étais plus sur la moto :-D

Si tu vas sur Carole fait moi signe !
SRAD 750 Inj 1999
GSXR 750 K6 Piste
Avatar de l’utilisateur
papy SRAD
Gexiste Expérimenté
Gexiste Expérimenté
Messages : 625
Inscription : lun. 22 janv. 2018 08:29
Moto : GSXR 1000 K5 et GSXF 750
Sexe : Homme

Re: SRAD Inj 99 demarre plus à chaud.

Message par papy SRAD »

Oups :pleur4:
J'espère que tu trouveras la cause du nouveau problème.... on peut toujours en discuter pour voir les différentes pistes

En parlant de piste, pas de soucis, le jour ou je vais rouler je te fais signe
je commence généralement la saison en Mars / Avril
tu devrais aussi essayer la ferté gaucher, le grip est top et c'est un circuit ludique
Les Ecuyers, je n'y ai roulé qu'une journée
la matinée, bof-bof, car il n'est pas facile a apprendre
Mais l'aprem, oui, je me suis bien amusé
Dommage qu'il y est des raccords de bitumes un peu dégueu , et en plein virage
j'ai faillit voler une fois ou deux !

Avec un peu de chance, je vais pouvoir finir de remonter la 750 ce WE et la sortir un peu, si il ne pleut pas !
je n'ai pas roulé avec, sauf le jour de l'achat pour la tester
je suis donc pressé !
A+
yann11
Petit Gexiste
Petit Gexiste
Messages : 42
Inscription : dim. 15 mai 2011 19:38
Moto : GSXR 750 2001
Sexe : Homme

Re: SRAD Inj 99 demarre plus à chaud.

Message par yann11 »

Bonjour à tous,

Je déterre le sujet mais à tu trouvé la solution au problème de démarrage à chaud. J'ai exactement le même problème. A froid demarrage impec mais à chaud comme si la baterrie ne donne plus... Alors que la batterie est récente bougie aussi...
Merci d'avance.
yann11
Petit Gexiste
Petit Gexiste
Messages : 42
Inscription : dim. 15 mai 2011 19:38
Moto : GSXR 750 2001
Sexe : Homme

Re: SRAD Inj 99 demarre plus à chaud.

Message par yann11 »

Bonjour à tous,

Je déterre le sujet mais as tu trouvé la solution au problème de démarrage à chaud. J'ai exactement le même problème. A froid demarrage impec mais à chaud comme si la baterrie ne donne plus... Alors que la batterie est récente bougie aussi...
Merci d'avance.
Répondre

Revenir à « Problèmes électriques, électroniques et assimilés »