Défaut FI suite à installation shifter, comment afficher la température?

Répondre
coquille37
Nouveau Gexiste
Nouveau Gexiste
Messages : 1
Enregistré le : ven. 13 févr. 2015 11:04
Moto : 600 gsxr 2007
Sexe : Homme

Défaut FI suite à installation shifter, comment afficher la température?

Message par coquille37 » lun. 22 juin 2020 22:11

Bonjour, j’ai un 750 Gsxr de 2006 pour la piste sur lequel j’ai installé un shifter.
Ce shifter fonctionne par coupure d’injection, de ce fait au bout d’1 tour de piste mon voyant fi s’allume et le code correspond à une coupure d’injection mais cela ne me gêne pas car ça ne bride pas la moto.
Le seul soucis c’est que ma température du liquide de refroidissement n’est plus affiché. Comment faire?
Peut on shunter un défaut pour afficher la température ou faut il s’installer un nouvel indicateur ?
Merci d’avance pour votre aide.

Avatar du membre
papy SRAD
Gexiste
Gexiste
Messages : 147
Enregistré le : lun. 22 janv. 2018 08:29
Moto : GSXR SRAD 600 + 750
Sexe : Homme

Re: Défaut FI suite à installation shifter, comment afficher la température?

Message par papy SRAD » ven. 26 juin 2020 12:21

Salut,

Malheureusement, c'est le probleme des suz en tout cas jusqu'à une certaine année
la coupure injection (ou pour d'autres shifter, la coupure allumage ) entraine un defaut car le boitier CDI détecte l'absence du retour signal des injecteurs lorsque le shifter coupe l'injection ( idem pour la coupure a l'allumage )
il n'y a que deux solutions :
1 : retour au paddock, tu reset le defaut par la prise diagnostic qui se trouve sous la selle passager , en général
2 : il me semble qu'il existe un inhibiteur de code defaut, mais du coup, si tu as un "vrai défaut", tu ne le verras pas !

J'ai un 750 SRAD injection, et un shifter fait maison.
j'ai le meme soucis que toi. Je pense pouvoir contourner le pb, mais bien parce que j'ai fait le shifter
( j'ai d'ailleurs reçu les composants cette semaine, j'essaye ce WE si j'ai le temps ! )
Mais ceux du commerce ne le permettent pas
du coup, pour l'instant, je ne l'utilise pas sur circuit, toujours passage des vitesses a la volée, a l'ancienne, en coupant les gaz
Car j'aime bien surveillé la température moteur, ça me rassure !

Info ou intox, il parrait qu'il y a eu quelques cas de casses de boites de vitesses avec shifter qui coupe l'injection
Si j'ai bien compris, il peux rester un melange air / escence imbrulé, du coup, comme l'allumage fonctionne toujours , il peut y avoir explosion dans les chambres, au moment ou tu passes la vitesse !

Répondre

Retourner vers « Problèmes électriques, électroniques et assimilés »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités