probleme injection

Répondre
hayabusa31
Nouveau Gexiste
Nouveau Gexiste
Messages : 15
Enregistré le : dim. 21 juin 2020 19:53
Moto : hayabusa
Sexe : Homme

probleme injection

Message par hayabusa31 » dim. 28 juin 2020 07:57

bjrs a tous je reviens vers vous suite a un problème avec mon hayabusa annee 2000 je ne sait pas si je suis au bon endroit? je tente!! alors voila probleme injection pompe essence externe neuve, j entend le bizzz au contact, relais fonctionne , les injecteurs sont passer a l utra son, je n ai pas de carburant qui en sort serait il un probleme de regulateur de pression?! en sachant que tout est ok sa fait 3 semaines que je galère dans l attente d une réponse amitiés motard

Avatar du membre
lezaps
Gexiste Légendaire
Gexiste Légendaire
Messages : 4578
Enregistré le : jeu. 29 mars 2012 13:27
Moto : S1000R
Sexe : Homme

Re: probleme injection

Message par lezaps » dim. 28 juin 2020 10:56

bonjour
je n’accède pas au manuel de ta buse sur doc gsx-r (a priori une GSX-1300R-Y)
pas facile de voir comment est fichu le circuit et les injecteurs
tu as de l'essence qui arrive jusqu'aux injecteurs ou pas ?
possible de debrancher un tuyau pour voir ?
Motorbikes in your rear view mirrors, may appear slower than they are !

hayabusa31
Nouveau Gexiste
Nouveau Gexiste
Messages : 15
Enregistré le : dim. 21 juin 2020 19:53
Moto : hayabusa
Sexe : Homme

Re: probleme injection

Message par hayabusa31 » dim. 28 juin 2020 13:36

slt LEZAPS merci de me consacrer un peu de t on temps pour réponse oui le carburant arrive au injecteurs j ai fait le test en démontant la rampe et les injecteurs; la rampe et remplie d essence, et quand j actionne le démarreur rien ne sort des injecteurs si pardon au goutte a goutte cest pour ca que maintenant je pense au régulateur de pression !? j ai nettoyer toute les connecteurs au nettoyant d autant qu il y a 3 semaine elle marcher tres bien et depuis sent rien toucher voulant refaire une ballade plus rien!!!!elle demarre au start pilote même sans le filtre elle tient le ralenti je coupe et impossible de redémarrer sa dépasse mes compétences tout le reste est ok

Avatar du membre
papy SRAD
Gexiste
Gexiste
Messages : 147
Enregistré le : lun. 22 janv. 2018 08:29
Moto : GSXR SRAD 600 + 750
Sexe : Homme

Re: probleme injection

Message par papy SRAD » dim. 28 juin 2020 13:36

Salut

Pour dépanner, idéalement, c'est de comprendre comment ça fonctionne
en tout cas, pour moi, ça m'a bien été utile a plusieurs reprises ... :-)
Bref, le systeme à injection est assez simple de fonctionnement
on a une pompe a essence qui met en sur-pression le carburant
les injecteurs, se sont des electrovannes
le boitier CDI commande les injecteurs qui vont pulvériser l'essence qui va ensuite se mélanger avec l'air

Maintenant les causes de problèmes :
Malheureusement, une pompe a essence injection ne se teste pas aussi simplement, que pour une alimentation a carbu
Si tu debranches la sortie de la pompe, tu la fait tourner, tu peux verifier le debit de ta pompe ( comme pour un carbu )
il faut la revue technique qui va te dire, en 10 secondes ( par exemple ) tu doit débiter 1L ( toujours par exemple )
Mais, la particularité de la pompe a injection, c'est qu'en plus, il faut une pression minimal donc un manomètre qui va la mesurer....
Si tu n'as pas assez de pression, tu peux avoir le bon débit, mais ça ne marchera pas

si ces deux points sont OK, on va vers les injecteurs

a savoir que pour certains injecteur,s il y a une crépine a l'entrée qui ne s'enlève pas, donc si c'est bouché, ça se complique
certains la font sauté en "perçant" et en remplaçant par une neuve... ( jamais eu besoin de la faire ... OUF ;-) )

Pour tester l'injecteur, déjà , tu peux verifier qu'il consomme du courant en le branchant sur la batterie et en y mettant un ampère-metre en serie
Sur mon 750, les injecteurs consomme 1 Ampère, pour info
ne pas trop insister dans le temps, mais juste le temps de faire la mesure, hein
si tu as de la conso, c'est que déjà la bobine de l'électroaimant est OK , sinon, il est HS :(

ensuite, tu peux bricoler un raccord en entrée de l'injecteur, veux un compresseur, en y mettant une faible pression (1 ou 2 bars , regarde justement ce que dis sur la pression de sortie de la pompe a essence, tu mets la meme chose)
tu vérifies qu'il n'y a pas d'air en sortie, tu alimentes brièvement l'injecteur et tu dois avoir un filet d'air qui passe
tu peux le faire aussi en laissant l'injecteur connecter a la pompe, de l'essence devrait couler quand tu actives l'injecteur ( si la pression de la pompe est suffisante )

Si jusqu'ici tout est bon, il reste a checker le faisceau electrique et verifier que le +12V arrive bien a tous les injecteurs ( le +12V est permanent , sur ma moto, c'est peut-etre pareil pour la tienne ) et le boitier CDI met a la masse le second fil de l'injecteur pour le piloter

Voila déjà le point de départ, en tout cas le plus simple pour diagnostiquer

Remarque, le passage au ultrasons, c'est une bonne idée, mais il faut dans ce cas alimenter de temps en temps l'injecteur pour nettoyer aussi lorsqu'il est en position ouvert
encore un point, le nettoyage a ultrason et les joint caoutchouc ne font pas bon ménage... a faire attention

et dernier point, la panne est apparue suite a quoi ? moto qui n'a pas tourner depuis 5 ans, fond de cuve, . . . . ça peut aider a diagnostiquer la panne car généralement, ça ne tombe pas en panne "tout seul". il y a des signes avant-coureur...

Bon courage

hayabusa31
Nouveau Gexiste
Nouveau Gexiste
Messages : 15
Enregistré le : dim. 21 juin 2020 19:53
Moto : hayabusa
Sexe : Homme

Re: probleme injection

Message par hayabusa31 » dim. 28 juin 2020 14:58

merci papy srad pour tes réponse elle a était stocker 3 mois je me fait moi même l entretien et suite a une pompe défaillante (gripper) je l ai changer ( sur se model pompe externe ) ce que je ne comprends plus y a 3 semaines elle tourne du tonner 400 bornes et 10 jours apres plus moyen de redemarrer et depuis je suis un peu paumer le soucis et que le carburant arrive dans la rampe mais sort tres peu au injecteurs d ou je penser que l regulateur fait pas sont boulot ??et par chez c est une denrée rare les pompes hayabusa 2000 meme voir pas du tout sinon je l aurais changer pour etre sur que se soit ca!!!!!

Avatar du membre
papy SRAD
Gexiste
Gexiste
Messages : 147
Enregistré le : lun. 22 janv. 2018 08:29
Moto : GSXR SRAD 600 + 750
Sexe : Homme

Re: probleme injection

Message par papy SRAD » dim. 28 juin 2020 19:37

Quand tu dis regulateur, tu veux dire le boitier ECU ?
As tu un code erreur, car si le boitier ne commande pas les injecteurs , normalement tu dois avoir le code C25 je crois en tout cas c est comme cas sur mon 750
Regarde en debranchant les prises des injecteurs si un code apparait
Si oui, c est que l ECU fonctionne

Si tes injecteurs gouttent et ne pulverisent par le carburant il y a 2 possibilités
- Injecteurs grippés ( les 4 ? ça serait etonnant )
- La pression de la pompe
Ta pompe d origine grippée, on ne peut rien faire pour la remettre en etat ?

En tout cas si ça goutte le pb vient de la.... le carburant doit etre pulvérisé en tres fines gouttes.......

As tu la revue technique ?

Avatar du membre
papy SRAD
Gexiste
Gexiste
Messages : 147
Enregistré le : lun. 22 janv. 2018 08:29
Moto : GSXR SRAD 600 + 750
Sexe : Homme

Re: probleme injection

Message par papy SRAD » dim. 28 juin 2020 19:39

Petite precision : Enleve les prises des injecteurs et met en route la moto..... ( elle risque pas de demarrer tu dois avoir un code erreur apparaitre je pense )

hayabusa31
Nouveau Gexiste
Nouveau Gexiste
Messages : 15
Enregistré le : dim. 21 juin 2020 19:53
Moto : hayabusa
Sexe : Homme

Re: probleme injection

Message par hayabusa31 » dim. 28 juin 2020 20:44

pour vous répondre sur model hayabusa année 2000 et surement d autre année elles sont équiper de pompe externe et le régulateur de pression essence est viser dessus mais lui même serti donc irréparable pour les codes erreurs je l ai mis en mode concession il m affiche C00 donc pour moi tout est ok j aurai trouver une pompe externe a 160 euros c est pour çà que je voudrais être sur par vos compétences que cela vienne du RGP essence et p


our infos la pompe a l intérieur du corps de pompe est neuve j entend bien le relais le bizz au contact et elle envoie du carburant tester dans jerrycan
tout le reste aussi je ne comprend plus grand chose c est bien la première fois que je cale sur une panne::::::: merci a vous tous

Avatar du membre
papy SRAD
Gexiste
Gexiste
Messages : 147
Enregistré le : lun. 22 janv. 2018 08:29
Moto : GSXR SRAD 600 + 750
Sexe : Homme

Re: probleme injection

Message par papy SRAD » lun. 29 juin 2020 13:35

Salut
Sur ma 750, le regulateur de pression est taré a 2.9 bars je ne connais pas la valeur pour ta machine
A essayer, mais je n aijamais fait
Si tu injectes un pression d air , tu peux peut etre verifier que la valve s ouvre et se ferme a la bonne pression ?
Car en fait le regul de pression permet de maintenir 2,9 bars versles injecteurs
Si la pression augmente, la valve s ouvre et le carburant repart dans le reservoir

En amont tu a la pompe a essence qui fournit un pression plus élevée ( 4,5 bars typique )
Si la pompe ne fournit pas assez de pression, ton regulateur va envoyer le carburant vers les injecteurs.... mais pas a la bonne pression

Le regulateur limite la pression... mais si elle n est pas suffisante, le pb vient de la pompe
Il faut donc tester la pression de " declenchement " du regul et aussi la pression en sortie de la pompe selon les spec de ta moto

hayabusa31
Nouveau Gexiste
Nouveau Gexiste
Messages : 15
Enregistré le : dim. 21 juin 2020 19:53
Moto : hayabusa
Sexe : Homme

Re: probleme injection

Message par hayabusa31 » lun. 29 juin 2020 16:54

re bjr et merci, mon RP essence est tare a 3 bars, je vais essayer de faire décoller la valve du RP au compresseur , je verrai bien sinon je vais acheter la pompe entière que j ai trouver et je croiserait les doigts pour que ce soit ça!!!!????

hayabusa31
Nouveau Gexiste
Nouveau Gexiste
Messages : 15
Enregistré le : dim. 21 juin 2020 19:53
Moto : hayabusa
Sexe : Homme

Re: probleme injection

Message par hayabusa31 » lun. 29 juin 2020 18:01

j arrive du garage j ai redémontrer le RP essence j ai mis la pression comme j ai pu dessus a 3 bars rien !!! a 4 bars j entend le clapet est ce que la façon de faire n est pas bonne!?

Avatar du membre
papy SRAD
Gexiste
Gexiste
Messages : 147
Enregistré le : lun. 22 janv. 2018 08:29
Moto : GSXR SRAD 600 + 750
Sexe : Homme

Re: probleme injection

Message par papy SRAD » lun. 29 juin 2020 19:06

Normalement sur le régul tu as une entree et deux sorties
Lorsque la pression est en dessous des 3 bars, l essence ( donc ici l air) doit passer par la sortie qui doit qller vers les injecteurs
Si t as pas d air qui sort par là, il y a surement un probleme
Ensuite, quant tu depasses la pression max, ,le clapet s ouvre et cette fois ci l essence repart vert le reservoir
Pour cette manip avec le compresseur, tu bouches la sortie qui va vers les injecteurs ( tu bouches avec le doigt )
Et au dessus des 3 bars, l air doit passer par la sortie qui repart vers le reservoir
Si t es sous les 3 bars, toujours le doigt qui bouche, l air ne doit pas sortir

Si ça fonctionne comme ca, je dirais que le regul est bon

Apres, si t es équipé et bricoleur, tu peux faire un petit reservoir d essence a partir d un bidon metal avec un valve pour mettre sous pression le reservoir et une sortie que tu met a l entrée du regul
Tu mets le reservoir a 3 bars, et si t as la possibilité, tu verifies comment " pulverise " tes injecteurs
Si c est Ok, tu peux meme faire un essai pour demarrer la moto
Si c est ok.... c est la pompe en cause
Il faut de quoi bricoler un reservoir metallique propre qui supporte 3 a 4 bars.... peut etre le plus compliqué a trouver

hayabusa31
Nouveau Gexiste
Nouveau Gexiste
Messages : 15
Enregistré le : dim. 21 juin 2020 19:53
Moto : hayabusa
Sexe : Homme

Re: probleme injection

Message par hayabusa31 » lun. 29 juin 2020 19:40

je vais suivre tes conseils j y retournerai demain soir et te tiens au courant encore merci pour la théorie je comprend bien!!! mais c est sur ça vas être très très complique pour la bricole réservoir!!!!je suis routier et la, sa dépasse mes capacité, je vais m en tenir a ta solution merci

Avatar du membre
lezaps
Gexiste Légendaire
Gexiste Légendaire
Messages : 4578
Enregistré le : jeu. 29 mars 2012 13:27
Moto : S1000R
Sexe : Homme

Re: probleme injection

Message par lezaps » lun. 29 juin 2020 20:14

Il faut de quoi bricoler un reservoir metallique propre qui supporte 3 a 4 bars.... peut etre le plus compliqué a trouver

un vieil extincteur ferra l'affaire, ca evitera de faire dans le gore et dangereux !
Motorbikes in your rear view mirrors, may appear slower than they are !

hayabusa31
Nouveau Gexiste
Nouveau Gexiste
Messages : 15
Enregistré le : dim. 21 juin 2020 19:53
Moto : hayabusa
Sexe : Homme

Re: probleme injection

Message par hayabusa31 » mar. 30 juin 2020 20:39

bsr a vous et merci encore je pense tout remonter et un collègue me prête un mano a pression j espère avec ça d avoir une réponse claire et précise je vous tiens au jus amitiés motards sinon je tente le diable et je m enquille une pompe complète a 160 euros

hayabusa31
Nouveau Gexiste
Nouveau Gexiste
Messages : 15
Enregistré le : dim. 21 juin 2020 19:53
Moto : hayabusa
Sexe : Homme

Re: probleme injection

Message par hayabusa31 » sam. 4 juil. 2020 09:21

re bonjour a vous tjrs au meme point!!!! j attend une pompe externe d un collegue de nice qui doit monter sur toulouse haujourdhui merci a lui ( cadeau) mais je sais pas si j ai pas fait une connerie j ai demonter le capteur TPS de la bus pourquoi? j en sais rien !! comment le remonter et recupperer le code C00 , un ane degoute!!! dans l attente d une reponse bonWK a tous!!!!!

Avatar du membre
papy SRAD
Gexiste
Gexiste
Messages : 147
Enregistré le : lun. 22 janv. 2018 08:29
Moto : GSXR SRAD 600 + 750
Sexe : Homme

Re: probleme injection

Message par papy SRAD » sam. 4 juil. 2020 11:51

Hello

qd on demonte a capteur comme celui là, il faut mettre un coup de marqueur blanc ( pour la méca ) ou du rouge a ongles pour repérer la position au remontage.....
si tu ne fais pas ça, apres, c'est la galère
bon, c'est pas si grave.
déjà, si t'as pas nettoyer ton capteur TPS, tu dois avoir les marques des tetes de vis
et pour le reglage, c'est "simple" mais chiant
il faut que le moteur tourne, tu te mets en mode concessionnaire pour avec les codes erreurs
en principe, si pas de soucis, tu vas avoir C00 ( pas de defaut ) et deux traits a coté
les traits doivent etre au milieu
si ils sont en haut ou en bas, il faut toucher au reglage du capteur TPS pour les remettre au centre
monte aussi dans les tours pour vérifier que c'est toujours OK
C'est galère, mais pas compliqué
J'espère que ta nouvelle pompe va résoudre ton pb !

A+

hayabusa31
Nouveau Gexiste
Nouveau Gexiste
Messages : 15
Enregistré le : dim. 21 juin 2020 19:53
Moto : hayabusa
Sexe : Homme

Re: probleme injection

Message par hayabusa31 » sam. 4 juil. 2020 12:22

Merci de ta réponse papy srad tu m enleve une aiguille du pieds!!!! J attends de recevoir la pompe et je suis tes conseils te tiens au jus in chalaaa!!!!

hayabusa31
Nouveau Gexiste
Nouveau Gexiste
Messages : 15
Enregistré le : dim. 21 juin 2020 19:53
Moto : hayabusa
Sexe : Homme

Re: probleme injection

Message par hayabusa31 » sam. 4 juil. 2020 12:24

Ha j oublie les reperes sont marquer sur le TPS donc il ne devrait pas y avoir de problème!!!!??

Avatar du membre
papy SRAD
Gexiste
Gexiste
Messages : 147
Enregistré le : lun. 22 janv. 2018 08:29
Moto : GSXR SRAD 600 + 750
Sexe : Homme

Re: probleme injection

Message par papy SRAD » sam. 4 juil. 2020 15:42

Si tu as les repères, c'est déjà pas mal, il sera pré-placé
le reglage est assez sensible, donc tu devras peut-être y toucher un peu
Mais honnêtement , ça ne va pas poser de problème si il est légèrement décalé
la moto démarrera sans soucis, en tout cas, si elle ne demarre pas , ça ne viendra pas de là
Apres, c'est vraiment de l'optimisation

hayabusa31
Nouveau Gexiste
Nouveau Gexiste
Messages : 15
Enregistré le : dim. 21 juin 2020 19:53
Moto : hayabusa
Sexe : Homme

Re: probleme injection

Message par hayabusa31 » sam. 1 août 2020 09:56

rebonjour a tous désole pour les infos tardive boulot oblige la ca y est je suis en vacances l hayabusa rugie a nouveau et je tenais a vous remercier pour m avoir aiguiller sur mon problème injection c était bien le régulateur de pression qui merder j ai changer le complet merci au collègue il me reste a affiner l injection et c est repartie merci encore a bientôt et bonne vacances si ce n est déjà fait amitiés motards

Avatar du membre
papy SRAD
Gexiste
Gexiste
Messages : 147
Enregistré le : lun. 22 janv. 2018 08:29
Moto : GSXR SRAD 600 + 750
Sexe : Homme

Re: probleme injection

Message par papy SRAD » lun. 3 août 2020 16:04

Cool :pouce: :pouce: :pouce:
Un problème de réglé, y a plus qu'a en profiter maintenant

Répondre

Retourner vers « Problèmes moteur, performances »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité