Hayabusa "rupte" a 8500tr

Nicobft
Nouveau Gexiste
Nouveau Gexiste
Messages : 24
Enregistré le : dim. 23 févr. 2020 17:28
Moto : Hayabusa
Sexe : Homme

Re: Hayabusa "rupte" a 8500tr

Message par Nicobft » mar. 3 mars 2020 19:50

J ai bien compris 😁

Merci, ouai comme tu dis, bien relou, ça fais un an que je suis dessus, je suis pas mancho en mécanique moto, mais la, je sèche totalement, et surtout marre d acheter des pièce en pensant que.. Pour une vieille mémère..

Avatar du membre
Joe CARBU
Gexiste
Gexiste
Messages : 222
Enregistré le : lun. 4 sept. 2017 14:56
Moto : GSXR 750W 92 FZR 1000
Sexe : Homme
Localisation : 35

Re: Hayabusa "rupte" a 8500tr

Message par Joe CARBU » ven. 20 mars 2020 03:20

Ouai moi je testerais avec une autre pompe à essence pour être fixé .

Tu n'as pas des bougies irridium NGK par hasard ??

Pour rupter comme ça à mon avis c'est qu'à ce régime tu n'est plus sur tes 4 cylindres ..... mais ptet que sur 2 ou 3 .
Et déjà vu avec ses saloperie de bougies NGK iridium chez un garage sur un gex 600 ou 750 2007/2008 : la bougie à froid tu la démonte RAS , tu la redémontes une fois le moteur chaud , l'isolant abimé bougeait et créait un court circuit , la bougie ne donnait plus ...

Sinon y a un capteur de chutte là dessus ou pas ?
GSXR 750 W 92 full / FZR 1000 2LE 87 full ASSUREES COLLECTION ;)

Avatar du membre
virusanto
Gexiste
Gexiste
Messages : 225
Enregistré le : lun. 9 sept. 2013 11:22
Moto : Gsxr 1000 L2 & Gsr 600 L0
Sexe : Homme
Localisation : Ardèche 07

Re: Hayabusa "rupte" a 8500tr

Message par virusanto » lun. 23 mars 2020 19:12

Au vue de l'age de la bécane et de tout ce que tu as changer, j'aurais au minimum mis un filtre a essence neuf, voir une pompe histoire d'écarter le problème. Personne peux te prêter un réservoir complet? c'est assez rapide à échanger.

Après pour avoir chercher pendant 6 mois une panne sur mon 1000 L2, tu n'aurais pas une valve à l'échappement sur ce modèle?

Bon courage.

Nicobft
Nouveau Gexiste
Nouveau Gexiste
Messages : 24
Enregistré le : dim. 23 févr. 2020 17:28
Moto : Hayabusa
Sexe : Homme

Re: Hayabusa "rupte" a 8500tr

Message par Nicobft » mar. 24 mars 2020 20:26

Salut joe
Non je suis rester sur bougie standard, aux indices préconisé constructeur

Salut virusanto

Je suis justement entrain de me pencher sur la pompe, mais etant le model a pompe dissocié, le prix va avec...le filtre avait été vérifié et bon.. En ces periodes de confiement, ca va etre en stand by car rien de dispo pour faire different test...

Avatar du membre
Joe CARBU
Gexiste
Gexiste
Messages : 222
Enregistré le : lun. 4 sept. 2017 14:56
Moto : GSXR 750W 92 FZR 1000
Sexe : Homme
Localisation : 35

Re: Hayabusa "rupte" a 8500tr

Message par Joe CARBU » jeu. 26 mars 2020 09:24

T'as pas essayé de flasher l'ecu ?
GSXR 750 W 92 full / FZR 1000 2LE 87 full ASSUREES COLLECTION ;)

Avatar du membre
virusanto
Gexiste
Gexiste
Messages : 225
Enregistré le : lun. 9 sept. 2013 11:22
Moto : Gsxr 1000 L2 & Gsr 600 L0
Sexe : Homme
Localisation : Ardèche 07

Re: Hayabusa "rupte" a 8500tr

Message par virusanto » jeu. 26 mars 2020 14:09

Nicobft a écrit :
mar. 24 mars 2020 20:26
Salut joe
Non je suis rester sur bougie standard, aux indices préconisé constructeur

Salut virusanto

Je suis justement entrain de me pencher sur la pompe, mais etant le model a pompe dissocié, le prix va avec...le filtre avait été vérifié et bon.. En ces periodes de confiement, ca va etre en stand by car rien de dispo pour faire different test...
Ta pompe est en dehors du réservoir du coup? je ne savais pas que Suzuki avait monter ce genre de modèle. Au pire essaie déjà une d'occasion sur leboncoin ça permet de ce faire une idée à un coup moindre même si ce n'est pas l'idéal ;-)

Avatar du membre
Joe CARBU
Gexiste
Gexiste
Messages : 222
Enregistré le : lun. 4 sept. 2017 14:56
Moto : GSXR 750W 92 FZR 1000
Sexe : Homme
Localisation : 35

Re: Hayabusa "rupte" a 8500tr

Message par Joe CARBU » jeu. 26 mars 2020 16:09

Une pompe à essence ça se teste facilement .
GSXR 750 W 92 full / FZR 1000 2LE 87 full ASSUREES COLLECTION ;)

Avatar du membre
virusanto
Gexiste
Gexiste
Messages : 225
Enregistré le : lun. 9 sept. 2013 11:22
Moto : Gsxr 1000 L2 & Gsr 600 L0
Sexe : Homme
Localisation : Ardèche 07

Re: Hayabusa "rupte" a 8500tr

Message par virusanto » ven. 27 mars 2020 19:31

Joe CARBU a écrit :
jeu. 26 mars 2020 16:09
Une pompe à essence ça se teste facilement .
Pour le débit, mais la pression sans avoir de mano c'est assez difficile.

Nicobft
Nouveau Gexiste
Nouveau Gexiste
Messages : 24
Enregistré le : dim. 23 févr. 2020 17:28
Moto : Hayabusa
Sexe : Homme

Re: Hayabusa "rupte" a 8500tr

Message par Nicobft » ven. 27 mars 2020 22:28

@virusanto, ouai, sur les années 99-00 ils ont foutu une pompe externe, avec pas mal de soucis dessus d ailleurs, dès 2001 de memoire, ils sont passé en pompe immergé, le truc c est que d occases, presque introuvable, sans oublier d acheter une piece comme ca d occasion, a distance, tu sais pas depuis combien de temps c est stocker etc.. Perso ca ne me plait pas..

@joe, possible, sauf que pas équipé pour a l heure actuel

Avatar du membre
Joe CARBU
Gexiste
Gexiste
Messages : 222
Enregistré le : lun. 4 sept. 2017 14:56
Moto : GSXR 750W 92 FZR 1000
Sexe : Homme
Localisation : 35

Re: Hayabusa "rupte" a 8500tr

Message par Joe CARBU » sam. 28 mars 2020 03:28

virusanto a écrit :
ven. 27 mars 2020 19:31
Joe CARBU a écrit :
jeu. 26 mars 2020 16:09
Une pompe à essence ça se teste facilement .
Pour le débit, mais la pression sans avoir de mano c'est assez difficile.
Si la pression a un soucis le débit sera moindre donc dans tout les cas le soucis se verra .
GSXR 750 W 92 full / FZR 1000 2LE 87 full ASSUREES COLLECTION ;)

Avatar du membre
Joe CARBU
Gexiste
Gexiste
Messages : 222
Enregistré le : lun. 4 sept. 2017 14:56
Moto : GSXR 750W 92 FZR 1000
Sexe : Homme
Localisation : 35

Re: Hayabusa "rupte" a 8500tr

Message par Joe CARBU » sam. 28 mars 2020 03:34

Nicobft a écrit :
ven. 27 mars 2020 22:28
@virusanto, ouai, sur les années 99-00 ils ont foutu une pompe externe, avec pas mal de soucis dessus d ailleurs, dès 2001 de memoire, ils sont passé en pompe immergé, le truc c est que d occases, presque introuvable, sans oublier d acheter une piece comme ca d occasion, a distance, tu sais pas depuis combien de temps c est stocker etc.. Perso ca ne me plait pas..

@joe, possible, sauf que pas équipé pour a l heure actuel
Tu trouves une casse qui te garantie la pièce (garantie au mini 3 mois) , comme ça si ça marche pas ils te la reprennent .
Bon là c'est plus sofistiqué comme pompe , mais j'ai acheté justement une pompe à essence sur un vieille meule d'occasion que le mec avait depuis ptet 10/15 ans dans sa casse , je la monte ça marchait direct (au départ j'avais acheté un kit réfection pour ma pompe HS ;ça n'a jamais marché ...).
GSXR 750 W 92 full / FZR 1000 2LE 87 full ASSUREES COLLECTION ;)

Avatar du membre
papy SRAD
Gexiste
Gexiste
Messages : 162
Enregistré le : lun. 22 janv. 2018 08:29
Moto : GSXR SRAD 600 + 750
Sexe : Homme

Re: Hayabusa "rupte" a 8500tr

Message par papy SRAD » sam. 28 mars 2020 14:30

et toujours pas essayé le coup du startpilot ???
facile, ça prends deux minutes et ça te permet de voir si avec, tu montes au dessus des 8500tr/min
Si oui, probleme dans l'injection ( ou pression de pompe )
Sinon, elle rupte bien ( l'électronique coupe l'allumage )
comme tu ne sais pas si c'est une vraie rupture, ça t'aiderai

Nicobft
Nouveau Gexiste
Nouveau Gexiste
Messages : 24
Enregistré le : dim. 23 févr. 2020 17:28
Moto : Hayabusa
Sexe : Homme

Re: Hayabusa "rupte" a 8500tr

Message par Nicobft » dim. 29 mars 2020 00:53

@joe

Ces models sont limite introuvable, et quand elles le sont, elles partent vite, j en avais vue une sur surplus moto, mais finance manquant elle s est vendu comme un petit pain..
J avais pas vue ton com sur le flash d ecu, non possible qu a partir de 2002 me semble, mais sûr qu impossible sur la mienne, puis 3 ecu différents et fonctionnel, donc la panne est bien résiduel sur la becane


@papy salut papy, non malheureusement pas eu le temps de m approvisionner en start pilote avec les evenements, entre ma boutique de fermé et la le confinement.. Mais une sorti effectuer avec la veille du confinement, j ai poussé 2 rapports en grand en insistant graz ouvert en grand sur se "phénomènes" de rupture, bah la ca a sentir plus le ratatouillage que les coupure franche décrite au debut ( ce qui m envoie plus sur tes dires d arriver de carburant) ce qui serais cohérent avec le probleme de pompe sur le fait qu il n y ai, ni FI, ni code défaut...

Avatar du membre
virusanto
Gexiste
Gexiste
Messages : 225
Enregistré le : lun. 9 sept. 2013 11:22
Moto : Gsxr 1000 L2 & Gsr 600 L0
Sexe : Homme
Localisation : Ardèche 07

Re: Hayabusa "rupte" a 8500tr

Message par virusanto » dim. 29 mars 2020 11:29

Joe CARBU a écrit :
sam. 28 mars 2020 03:28
virusanto a écrit :
ven. 27 mars 2020 19:31
Joe CARBU a écrit :
jeu. 26 mars 2020 16:09
Une pompe à essence ça se teste facilement .
Pour le débit, mais la pression sans avoir de mano c'est assez difficile.
Si la pression a un soucis le débit sera moindre donc dans tout les cas le soucis se verra .
Non pas forcement, si elle envoie que 3 Bars au lieu de 4 tu ne verras pas forcement la différence de débit à l'oeil nu.

par contre effectivement un coup de start pilot est pas idiot du tout, si tu n'en pas utilise du nettoyant frein ou du dégrippant ça fera l'affaire.

Avatar du membre
papy SRAD
Gexiste
Gexiste
Messages : 162
Enregistré le : lun. 22 janv. 2018 08:29
Moto : GSXR SRAD 600 + 750
Sexe : Homme

Re: Hayabusa "rupte" a 8500tr

Message par papy SRAD » dim. 29 mars 2020 13:43

Hello

Si tu penses que ce n'est pas une coupure type "rupteur", alors il n'y a pas a tortiller du c...l
En partant de la pompe jusqu'aux soupapes, les problèmes peuvent venir de
1 : filtre de la pompe HS ( mais ça c'est déjà vu )
1 bis, : filtre a air aussi ( ou boite a air et tout ce qui amène l'air frais aux injecteurs )
1 ter : prise d'air !!!
2 : pas assez de debit et/ou pression que tu ne vois pas comme ça car la pompe est "non chargé " ( lorsqu'elle tourne a vide si tu préfères, tu va avoir un debit suffisant , mais une fois connectée aux injecteurs, tu n'auras pas la bonne pression/débit )
3 : A savoir, a l'entrée de chaque injecteur, il y a une crépine => saleté ?
4 : les injecteurs qui s'ouvrent mal car grippé ou qui ne pulvérise pas bien le méloange air-essence
=> passage aux ultrasons, en pilotant de temps en temps les injecteurs pour les ouvrir justement ( tension +12V sur la commande
5 : problème de calage de distri ( j'y crois moyen) ou de jeux au soupapes
=> calage distri, comme tu dois avoir un moteur du type "super-carré" les soupapes ne peuvent jamais rencontré le piston mais le fait de décaller revient a ce que je dis ensuite
=> jeux aux soupapes KO : en haut régime, tu vas devoir gaver plus tes cylindres donc si ton jeux coté admission principalement est trop faible ( hors cote) la soupape ne va pas s'ouvrir suffisamment longtemps pour absorber la quantité air-essence nécessaire ( pareil su AAC décalé ans ce cas tu ouvre trop tot ou trop tard, et tu n'as pas la bonne quantité air-essence)
=> coté échappement, si la soupape se ferme trop tot, les gazs ne sortent pas complètement et donc ton futur mélange air-essence ne sera pas bon
On peux aussi faire le raisomment inverse, avec les soupaes qui s'ouvre trop ( jeu aux soupapes trop important )

Voila, avec mes maigres connaissance en méca, ce que je regarderai, si ç'est un problème de " manque de carburant"
Je sais et je me répète, mais le avec startpilot , tu verrais tout de suite si tu passes au dessus des 8500tr/min et là, tu sais si c'est un problème de "carburation" ou pas
Le startpilot c'est top aussi pour chercher une prise d'air sur une pipe d'admission craquelé par exemple.
tu pulvérise autour , moteur au ralenti.Et si le regiem augmente, BINGO
Encore 15 jours de confinement, je t'es trouvé de quoi bricoler !!!

Attention, j'ai déjà vu ça et a ne pas faire :
certains, pensant bien faire , rajoute un filtre a carburant entre la sortie de la pompe et la rampe d'injection
le filtre "bride" l'arrivée d'essence aux injecteurs ( et des fois la pression déteriore le filtre et ç'est la cata ! )

PS pour le bac a ultrason, moi, j'ai acheté un tout petit ( 600mL) vendu par aldi ou lidl, je ne sais plus, pour les bijoux
il faut acheté un additif pour nettoyage de piece méca, tu y mets de l'eau chaude et c'est un miracle
j'ai fait mes carbus ( en 2 ou 3 fois car comme le bac est petit, il faut le retourner pour faire tous les coins ) mes étriers, MC, et pleins de trucs
ça ressort nickel pour un investissement de 30€ et en plus tu n'abimes rien en frottant ou en grattant !
Il faut juste faire attention au joint en caoutchouc car si ils sont craquelés, ça peux poser problème !

Nicobft
Nouveau Gexiste
Nouveau Gexiste
Messages : 24
Enregistré le : dim. 23 févr. 2020 17:28
Moto : Hayabusa
Sexe : Homme

Re: Hayabusa "rupte" a 8500tr

Message par Nicobft » lun. 30 mars 2020 00:08

Salut papy

Ouai ton coup du start pilote est bien noté depuis que tu me l a dis, mais comme je t ai dis je n ai pas eu le temps de m en procurer, et je pense mater ca avant tout autre operation, ca en dira gros deja... Probleme, les magasins encore ouvert n en n ont pas... Donc ca attendra la fin des ennuies

Concernant les souppapes, pas de bruit suspect pour le moment, meme si ca ne fais pas tout je suis d accord..

Puis le truc qui reste bizarre, c est, pourquoi lors du premier changement d ecu, elle a repris ses tours a fond sur une accel... C est surtout ca qui fou pas mal d hypothèse en l aire

Avatar du membre
didier95
Gexiste Avisé
Gexiste Avisé
Messages : 432
Enregistré le : dim. 20 oct. 2013 18:43
Moto : GSX-R 1340 Hayabusa L3
Sexe : Homme

Re: Hayabusa "rupte" a 8500tr

Message par didier95 » lun. 30 mars 2020 11:44

Un problème de contact électrique sur les connections du CDI ? , passer un coup de bombe nettoyant contacts et regarder si toutes les cosses sont en bon état et non oxydées. Regarde aussi s'il y a des connecteurs proches que tu aurait fait bouger lorsque tu as fait ton remplacement de CDI au cas ou

Nicobft
Nouveau Gexiste
Nouveau Gexiste
Messages : 24
Enregistré le : dim. 23 févr. 2020 17:28
Moto : Hayabusa
Sexe : Homme

Re: Hayabusa "rupte" a 8500tr

Message par Nicobft » lun. 30 mars 2020 15:35

J ai passé au crible toute la connection, j ai refais les files dont l isolant avait été marqué, j ai, du coup, plusieurs cdi dans le garage lol

Nicobft
Nouveau Gexiste
Nouveau Gexiste
Messages : 24
Enregistré le : dim. 23 févr. 2020 17:28
Moto : Hayabusa
Sexe : Homme

Re: Hayabusa "rupte" a 8500tr

Message par Nicobft » lun. 30 mars 2020 16:17

@papy je viens de tester avec le nettoyant frein, dans la boite a aire, ca lui fait comme si elle etait trop riche quand je l envoi, trop de debit a se regime qui la ferais brouter ?

Pour ceux qui on eu une passion du 2t, ca me rappel quand on ouvre les gaz sur un 2t pas tout a fait chaud, l espece de ratatouille

Nicobft
Nouveau Gexiste
Nouveau Gexiste
Messages : 24
Enregistré le : dim. 23 févr. 2020 17:28
Moto : Hayabusa
Sexe : Homme

Re: Hayabusa "rupte" a 8500tr

Message par Nicobft » lun. 30 mars 2020 16:19

Des personnes seraient me dire si on peu afficher une video ?

Avatar du membre
didier95
Gexiste Avisé
Gexiste Avisé
Messages : 432
Enregistré le : dim. 20 oct. 2013 18:43
Moto : GSX-R 1340 Hayabusa L3
Sexe : Homme

Re: Hayabusa "rupte" a 8500tr

Message par didier95 » lun. 30 mars 2020 18:05

Tu la met sur youtube et tu met le lien dans le message, la mettre en statut "publique"

Avatar du membre
tof38
Petit Gexiste
Petit Gexiste
Messages : 56
Enregistré le : sam. 11 janv. 2020 09:52
Moto : 1000 gsxr k7
Sexe : Homme

Re: Hayabusa "rupte" a 8500tr

Message par tof38 » lun. 6 avr. 2020 13:21

Pour les triumph, ktm, aprilia et certaines autres marques il existe une appli / logiciel formidable qui s'appelle TUNE ECU.
Ca permet de faire plein de chose y compris de régler le ralenti, et le rupteur.

Je l'avais utilisé pour régler la triumph 1050 sprint st que j'avais à l'époque. Malheureusement, ça ne gère pas SUZUKI et les autres marques japonaises... Bien dommage. Personne ne connait de logiciel du même genre ?

Nicobft
Nouveau Gexiste
Nouveau Gexiste
Messages : 24
Enregistré le : dim. 23 févr. 2020 17:28
Moto : Hayabusa
Sexe : Homme

Re: Hayabusa "rupte" a 8500tr

Message par Nicobft » lun. 6 avr. 2020 20:41

Tu ne peu pas rentré dans l ecu sur mon année, le ralenti se gere a la molette déporté etc

Nicobft
Nouveau Gexiste
Nouveau Gexiste
Messages : 24
Enregistré le : dim. 23 févr. 2020 17:28
Moto : Hayabusa
Sexe : Homme

Re: Hayabusa "rupte" a 8500tr

Message par Nicobft » jeu. 28 mai 2020 16:47

Pompe a essence neuve monté.. 730e ca pique, et toujours le meme probleme... Elle va finir au barbeuk je pense, je commence a saturé

Avatar du membre
Joe CARBU
Gexiste
Gexiste
Messages : 222
Enregistré le : lun. 4 sept. 2017 14:56
Moto : GSXR 750W 92 FZR 1000
Sexe : Homme
Localisation : 35

Re: Hayabusa "rupte" a 8500tr

Message par Joe CARBU » sam. 30 mai 2020 06:44

Trouve toi un vrai mécano .
GSXR 750 W 92 full / FZR 1000 2LE 87 full ASSUREES COLLECTION ;)

Répondre

Retourner vers « Problèmes moteur, performances »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité