probleme moteur stva gsxr k7 750

Répondre
alex8759
Nouveau Gexiste
Nouveau Gexiste
Messages : 14
Enregistré le : mer. 26 juil. 2017 12:14
Moto : GSXR 750 K7
Sexe : Homme

probleme moteur stva gsxr k7 750

Message par alex8759 » mar. 2 avr. 2019 11:06

Bonjour,
Je vous expose mon problème,
la saison dernière j'ai eu un soucis la moto s'est mise a broute autour des 9000 tours et le voyant defaut s'est également allume
retour a la maison je met la moto en mode concession et la défaut c28 (moteur stva)
pendant l'hiver j'ai donc fait de la recherche et du diag le problème viens donc de l'ouverture des papillon secondaire
a savoir qu'a froid aucun soucis il faut que la moto chauffe un bon quart d'heure avant problème,
j'ai vu que le problème pouvais venir des soudure du boitier stva j'ai donc dépose la rampe et refait les soudure qui me semblais malgré tout bonne.
suite au remontage problème identique.
j'ai trouve une rampe d'ocaz dépose repose et la plus de pb une sortit d'environ 50km sans aucun problème, je m’arrête environ une heure et je repart
ensuite et au bout de quelques km le problème et réapparut.
retour a la maison diag avec la revu technique
a la mise au contact les papillon s'ouvre et se ferme comme il faut
test des bobine du moteur stva environ 8ohm pour 7 donne sur la revu technique je pense que cela est correct
test du faisceau au boitier cdi continuité ok

du coup au final je suis un peu perdu si vous avez un retour d’expérience j'en serais ravi pas envie de passer par la case suz pour un bras....
(après appel d'un concessionnaire lui me dit que souvent il débranche le moteur et le capteur stva chose que j'ai fait il est vrai que dans ces cas la plus de problème mais bon j'aimerais bien réglé mon soucis pour une vente fin de saison....)

il y a aussi la soluce d'acheter la valise suzuki pour environ 100€ mais je ne suis pas convaincu qu'elle me donnerais plus de précision sur le problème

en fouinant j'ai vu aussi un retour par rapport a un problème de batterie j'ai donc recharge la batterie et nettoyer les contact du boitier cdi et de la cosse du stva j’attends d'avoir le temps de pouvoir faire un tour pour vous donnez un retour..

Amicalement alex

Shadoxx
Gexiste
Gexiste
Messages : 152
Enregistré le : lun. 22 mai 2017 00:58
Moto : Gsxr 600
Sexe : Homme

Re: probleme moteur stva gsxr k7 750

Message par Shadoxx » mar. 9 avr. 2019 15:46

Tu as changé la rampe seul ou avec le moteur ?
.

alex8759
Nouveau Gexiste
Nouveau Gexiste
Messages : 14
Enregistré le : mer. 26 juil. 2017 12:14
Moto : GSXR 750 K7
Sexe : Homme

Re: probleme moteur stva gsxr k7 750

Message par alex8759 » mar. 9 avr. 2019 17:24

J’ai changé l’ensemble rampe moteur ...

Shadoxx
Gexiste
Gexiste
Messages : 152
Enregistré le : lun. 22 mai 2017 00:58
Moto : Gsxr 600
Sexe : Homme

Re: probleme moteur stva gsxr k7 750

Message par Shadoxx » mar. 9 avr. 2019 20:23

J'avais eu un soucis similaire, le capteur de papillons secondaires qui vient sur le moteur qui deconnait.
Mes papillons ne se fermait pas totalement.

Si tes papillons font bien un aller retour a 90° sans saccades. Cela ne vient pas de la..
Vérifie quand même les tensions aux bornes des capteurs selon la revue technique
.

Shadoxx
Gexiste
Gexiste
Messages : 152
Enregistré le : lun. 22 mai 2017 00:58
Moto : Gsxr 600
Sexe : Homme

Re: probleme moteur stva gsxr k7 750

Message par Shadoxx » mar. 9 avr. 2019 20:27

Tu as une tension a 0° et une au max de l'ouverture.
.

alex8759
Nouveau Gexiste
Nouveau Gexiste
Messages : 14
Enregistré le : mer. 26 juil. 2017 12:14
Moto : GSXR 750 K7
Sexe : Homme

Re: probleme moteur stva gsxr k7 750

Message par alex8759 » mar. 3 sept. 2019 12:16

Re, j’ai un peu mis de côté tout sa cet été boulot etc,

J’ai finit par trouver une rampe d’ocaz qui a réglé mon pb sur plusieurs centaine de km il est ensuite revenu j’ai démonté boîtier cdi etc pour tenter de refaire les contacts
Pas évident mais pb règle.retour du pb quelques centaine de km plus tard 🤬🤬🤬

en sachant que le symptôme sont différent avant je ne dépasser pas 9000 là oui mais cela provoque comme des coupures sa repart sa coupe ...

J’ai souder en direct sur le cdi deux cosse pour shunter mais conectique de la prise (fiche un peu oxidé sur un des fil ) mais même pb🤬
Du coup j’ai repensé à la baterie j’ai rechargé c’est un peu mieux bizarrement et c 28 se c’est pas affiché...et l’es coupure sont vraiment rapide ...

A rendre fou ce problème

Avatar du membre
Lyo86
Gexiste Légendaire
Gexiste Légendaire
Messages : 3858
Enregistré le : jeu. 5 mars 2015 17:09
Moto : GSF650-GEX750L2-2GEX600K6
Sexe : Homme
Localisation : Poitiers (86)

Re: probleme moteur stva gsxr k7 750

Message par Lyo86 » jeu. 5 sept. 2019 16:09

Autre piste : tu as regardé ta pompe à essence, et en particulier le filtre ?
Citius, Altius, Fortius

"Ce qui ne me tue pas me rend plus fort"

Image

Mes motos : Bandit 650N L0 - GSX-R 750 L2 route - 2 GSX-R 600 K6 piste

alex8759
Nouveau Gexiste
Nouveau Gexiste
Messages : 14
Enregistré le : mer. 26 juil. 2017 12:14
Moto : GSXR 750 K7
Sexe : Homme

Re: probleme moteur stva gsxr k7 750

Message par alex8759 » jeu. 5 sept. 2019 16:54

Ah non du tout je l’entend fonctionner au coup de cle mais pourquoi pas contrôler cette piste

Avatar du membre
Lyo86
Gexiste Légendaire
Gexiste Légendaire
Messages : 3858
Enregistré le : jeu. 5 mars 2015 17:09
Moto : GSF650-GEX750L2-2GEX600K6
Sexe : Homme
Localisation : Poitiers (86)

Re: probleme moteur stva gsxr k7 750

Message par Lyo86 » ven. 6 sept. 2019 08:58

Si le filtre est encrassé, à faible débit pas de souci mais en haut, ça peut provoquer des coupures. Pire, ton mélange peut être trop pauvre et si tu insistes ....
Citius, Altius, Fortius

"Ce qui ne me tue pas me rend plus fort"

Image

Mes motos : Bandit 650N L0 - GSX-R 750 L2 route - 2 GSX-R 600 K6 piste

alex8759
Nouveau Gexiste
Nouveau Gexiste
Messages : 14
Enregistré le : mer. 26 juil. 2017 12:14
Moto : GSXR 750 K7
Sexe : Homme

Re: probleme moteur stva gsxr k7 750

Message par alex8759 » ven. 6 sept. 2019 11:25

Par contre ou est ce filtre?il faut démonter la pompe pour y accéder ?car moi c’est durite de sortir de pompe qui va sur la rampe rien d’autres

alex8759
Nouveau Gexiste
Nouveau Gexiste
Messages : 14
Enregistré le : mer. 26 juil. 2017 12:14
Moto : GSXR 750 K7
Sexe : Homme

Re: probleme moteur stva gsxr k7 750

Message par alex8759 » ven. 6 sept. 2019 11:43

J’ai trouvé son emplacement sur la rta je vais contrôler sa aussi du coup

Alex0-0
Nouveau Gexiste
Nouveau Gexiste
Messages : 5
Enregistré le : mer. 26 juin 2019 12:47
Moto : Gsxr 750 k6
Sexe : Homme

Re: probleme moteur stva gsxr k7 750

Message par Alex0-0 » mar. 10 sept. 2019 12:10

Tiens Alex,

https://www.pieces-suz.com/suzuki-moto/ ... 017/M/7020

Tu auras tout la dessus :)

alex8759
Nouveau Gexiste
Nouveau Gexiste
Messages : 14
Enregistré le : mer. 26 juil. 2017 12:14
Moto : GSXR 750 K7
Sexe : Homme

Re: probleme moteur stva gsxr k7 750

Message par alex8759 » jeu. 12 sept. 2019 08:35

Oui bien le site ;)

alex8759
Nouveau Gexiste
Nouveau Gexiste
Messages : 14
Enregistré le : mer. 26 juil. 2017 12:14
Moto : GSXR 750 K7
Sexe : Homme

Re: probleme moteur stva gsxr k7 750

Message par alex8759 » jeu. 12 sept. 2019 11:47

Bon je viens de Check sa ce matin le filtre est ok j’ai même contrôler le début de pompe avec la rta quasi 300ml avec un mini qui doit être de 168 ml sur 10secondes du coup tjs au même point ...sa deviens énervant 😡

On pourrais dire que cela fait comme dès coupure d’allumage c’est bizare quelqu’un a déjà du changer l’es crayon d’allumage sans avoir de voyant défaut au compteur ?

Répondre

Retourner vers « Problèmes moteur, performances »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités