1100 GEX...

Tout ce qui touche à la moto, de près ou de loin (et qui n'entre dans aucune autre section).
Fiz01
Gexiste
Gexiste
Messages : 150
Inscription : lun. 22 oct. 2018 18:55
Moto : R1, 660xtz et 1100 gex
Sexe : Homme

Re: 1100 GEX...

Message par Fiz01 »

Pas mal avancé ces temps çi.

D'abord un peu de nettoyage :

Image
Image

Image
Image

Un coup de peinture sur le carter psb et les platines de repose pieds

Image

Et démontage complet du bras oscillant, pour remettre celui d'origine. avec nettoyage/graissage de tous les roulements.

Image
Image

Le bras banane viendrait d'un GSXR 750 W, et est "plug and play" avec le 1100 91/92. Les biellettes sont un poil plus longues et le bras est un peu plus large (il frottait le pot et l'axe de roue un peu juste en longueur). Il a plus de gueule que le bête carré d'origine. Mais je veux repartir d'une base propre.
Je le mettrais probablement en vente, il est plutôt en bon état, les roulements ok, faut juste le nettoyer, quoi.

Et tiens, avec le bras en moins, j'ai découvert un truc :

Image

Bah voilà, au moins je suis sûr : c'est bien un échappement Devil :diable: . Plus qu'a trouver un silencieux Devil homologué...
dommage que la marque n'existe plus, l'usine était à 40 Km de chez moi... :nono:

J'en ai profité pour refaire les circuits d'embrayage et de frein AR. C'était vraiment nécessaire !

Image

Non ce n'est pas de l'huile ! :-D C'est le liquide de frein arrière ! :mrgreen:

Une bonne suée pour remettre le faisceau électrique avant. La RMT donne un cheminement qui n'est pas cohérent. En fait, les schémas indiqués sont valables pour les modèles 1989/90. J'ai dû chercher et télécharger un manuel d'atelier pour avoir le cheminement 91/92, qui est vraiment différent...
Ils sont un peu légers par moments, chez ETAI... :0

Au passage, restauration du bouchon d'essence :

Image

Et les vrais ennuis commencent avec le réservoir !
J'ai donc commandé un kit Restom pour le refaire. Et j'ai donc fait un premier bain avec leur décapant/dégraissant.
Très efficace, ce truc, la tronche de la mixture en fin de traitement :

Image

Et le rendu à la fin :

Image

Bon. Sauf qu'une fois propre, un truc bizarre apparaît... Une espèce de couche brillante/transparente qui tapisse le fond du résé. :|
Pas pu prendre de photo correcte, mais j'ai vite compris le truc : Il y a un boulet qui n'a rien trouvé de mieux à faire que de balancer là dedans une résine de protection PAR DESSUS la rouille ! :faché1: :faché1:

Et en plus, étalée à la goret : par endroit il y en a au moins 1 cm d'épais ! :| :berk1:

Le nettoyant Restom a bien commencé à dissoudre un peu cette couche, mais ça ne va pas suffire.
J'ai lu que l'acétone attaque l'epoxy, qui est la base de ces résines de protection. J'y ai donc balancé 5 litres d'acétone et laissé agir 24h.
Ca marche. Un peu...
Les parties les plus fines sont dissoutes, mais de gros morceaux résistent. J'ai donc (essayé) de charcuter au tournevis ces blocs de résine, avec plus ou moins de succès. J'y ai rajouté mon stock d'écrous de 6, et je secoue le réservoir à chaque fois que je passe devant... :fouet2:

Petit à petit, les morceaux se détachent. Bon faudra les sortir, après. Ca promet !

Enfin, pour finir, j'ai envoyé mon amortisseur se faire reconditionner. Entre les machins d'occase qui sont tous plus ou moins dans le même état, et les neufs hors de prix, le reconditionnement m'a semblé la meilleure option. On verra au roulage...
Fiz01
Gexiste
Gexiste
Messages : 150
Inscription : lun. 22 oct. 2018 18:55
Moto : R1, 660xtz et 1100 gex
Sexe : Homme

Re: 1100 GEX...

Message par Fiz01 »

Allez, histoire de se mettre en appétit :

Image

J'ai fini par pouvoir retirer les plus gros morceaux :

Image

Depuis, le réservoir a eu droit à 24h de nettoyant Restom, qui m'en a enlevé encore pas mal. Et là il est rempli ('fin, 5 litres) avec un décapant cellulosique, qui, en quelques heures est passé du transparent au marron "égouts"... :berk1:

On va finir par en voir le bout ! :tetedemort:
Avatar de l’utilisateur
papy SRAD
Gexiste Expérimenté
Gexiste Expérimenté
Messages : 622
Inscription : lun. 22 janv. 2018 08:29
Moto : GSXR 1000 K5 et GSXF 750
Sexe : Homme

Re: 1100 GEX...

Message par papy SRAD »

Et bien, c'est une belle galère cette histoire de resine mise par dessus la rouille !
j'en ai eu des galères, mais celle-là, jamais !!!
bon courage et surtout patiente.....

et bon résinage avec ton kit RESTOM, je suis aussi un habitué de ce kit ( j'ai dejà dû en faire 4 ou 5....) et c'est efficace si c'est bien fait
en plus ils livrent tout ce qu'il faut
il te manque juste le bidon d'acetone pour sécher ton réservoir avant la résine ( l'acétone absorbe l'eau restante apres le dernier rinçage )

A+
Fiz01
Gexiste
Gexiste
Messages : 150
Inscription : lun. 22 oct. 2018 18:55
Moto : R1, 660xtz et 1100 gex
Sexe : Homme

Re: 1100 GEX...

Message par Fiz01 »

Allez, l'avantage de ces produits chimique, c'est que ça travaille même quand t'es pas là !
Je ne sais plus combien de bain j'ai fait, mais j'ai pris l'habitude de vider le réservoir le soir, re-remplir pour la nuit, secouer le matin, etc...

J'ai aussi laissé le décapeur thermique dessous pour accélérer les réactions par la chaleur.
Un coup le décapant restom, un coup l'acétone, un coup le truc cellulosique... et rebelotte ! :mrgreen: :mrgreen: sans oublier un coup de karcher régulièrement...

Bon, j'en suis arrivé à un résultat presque parfait ! :pouce:

Image

Il reste quelques traces d'ancienne résine. Mais au vu de la chienlit que c'est pour l'enlever, en rapport au gain à en retirer... ça ira bien comme ça.
Donc, dérouillant, puis résinage. D'ailleurs, le dérouillant m'en a enlevé encore un peu.

Image

Bref, c'est réglé, on passe à autre chose ! :cote:

Le truc suivant : le frein avant.
Encore une fois, les étriers ont l'air de bien fonctionner, pas envie d'ouvrir.
J'enlève les plaquettes pour nettoyer, et par acquis de conscience, j'essaie de rentrer les pistons... :whistling:
Bon bin voilà, le doute est levé hein. Pas moyen de bouger les pistons. Démontage intégral obligatoire... :faché1:
Joints cache-poussière complètement séchés, presque décomposés dans leurs gorges... et l'intérieur 8/ :

Image
Image
Image

Non, non, ce n'est pas de la graisse sur les pistons ! C'est le LDF qui a "gélifié" :|
Bien.
Et comme les emmerdes volent en escadrille, ces étriers ne sont pas ceux des GSXR Water... Pour retrouver les kits de restauration, ça va être simple !
Ha oui, parce que les 6 pistons Suzuki, c'est 6 pistons de diamètre identique. Et bien sûr, moi j'ai 4 pistons de 27mm, et 2 de 24mm...
Et au passage, il y a un piston (un petit, sinon c'est pas drôle) qui a dû être précédemment matraqué à coup de pince étau, impossible de le remonter comme ça : va falloir en trouver un ! :(

Bon, j'ai fait fumer l'ordi. Et j'ai (peut être) trouvé : ce serait des étriers de ZX12R de 2000. Du coup j'ai commandé les joints correspondants. Et le piston manquant trouvé au royaume-uni. Plus qu'a croiser les doigts... :-)

Tant que j'y suis, le maitre cylindre a lui aussi subit le démontage intégral, suivi d'une remise en peinture, avec le petit bug qui va bien :

Image

Faudra finir l'entourage de la lucarne au pinceau... :oops:
Fiz01
Gexiste
Gexiste
Messages : 150
Inscription : lun. 22 oct. 2018 18:55
Moto : R1, 660xtz et 1100 gex
Sexe : Homme

Re: 1100 GEX...

Message par Fiz01 »

Le support de garde-boue arrière a été découpé à la sauvage. Le feu et la plaque ne tenaient plus que par les plastiques de carrosserie..

Pas trouvé de support d'origine. J'ai donc fait une adaptation en mécano-soudé :

Image

Sur la photo, on y voit aussi les rallonges pour la fixation du radiateur. Tant qu'on en est à la ferronnerie...

Le support de feu en place :

Image
Image

Et les rallonges :
Image

Ha oui, paske j'ai dû démonter le radiateur...
Paske il faut l'enlever pour démonter le collecteur...
Paske il faut enlever l'échappement pour accéder au bouchon de vidange et au filtre à huile ! :| :|

Si, si !

Un beau 4 en 1 Devil Endurance tout inox haut de gamme. Et ces crétins d'ingénieurs qui ne pas foutus de prévoir le dégagement pour le bouchon et le filtre à huile...
Sans déconner, comment pouvait-on acheter des trucs comme ça ? Surtout aux prix pratiqués ? :pascontent1: :pascontent1:

Bon, je n'ai que ça pour l'instant. Donc j'ai nettoyé et re-poli le collecteur. Je remonterai, mais dès que possible, je virerai cette merde pour remettre une ligne d'origine. Ou au moins un 4 en 1 civilisé ! :désolé1:

Image
Avatar de l’utilisateur
papy SRAD
Gexiste Expérimenté
Gexiste Expérimenté
Messages : 622
Inscription : lun. 22 janv. 2018 08:29
Moto : GSXR 1000 K5 et GSXF 750
Sexe : Homme

Re: 1100 GEX...

Message par papy SRAD »

Encore une fois : beau travail !
J'etais aussi dans les étriers et maitre cylindre ce WE
Meme constat que toi, du LDF gélifié et les pistons sortis à la pinces multiprise
Moi, j'ai réussi a les sortir avec l'hydraulique ( poignée de frein ) et j'ai fini au compresseur +WD40
Pour les pistons récalcitrants, je mets un peu de WD40 au niveau du cache poussière, je repousse un peu les pistons et je recommence autant de fois que nécessaire
le caches poussières etaient aussi dans un sale etat
le MC a dû lui aussi être démonté entièrement pour un bon nettoyage
Allez hop, dans le bac US
un coup de papier de verre 3000 + huile sur les rayures
elles sont toutes situées au dessus du joint d'étanchéité, donc je n'aurais pas de pb de fuite
j'ai juste lissé pour ne pas abimé les nouveaux joints cache poussière
A chaque moto que j'ai eu, j'ai toujours eu un abruti qui m'a sorti les piston à la "sauvage" X( :( :pleur4:
Nouveaux joints et c'est remonté
toujours galère à réamorcer , j'ai toujours une bulle d'air récalcitrante dans le MC
mais voila, c'est fait
Nouveaux disques, nouvelles plaquettes, les freins c'est OK
Fiz01
Gexiste
Gexiste
Messages : 150
Inscription : lun. 22 oct. 2018 18:55
Moto : R1, 660xtz et 1100 gex
Sexe : Homme

Re: 1100 GEX...

Message par Fiz01 »

papy SRAD a écrit : dim. 4 févr. 2024 20:01 ...
toujours galère à réamorcer , j'ai toujours une bulle d'air récalcitrante dans le MC
mais voila, c'est fait
...
Mouais.
Je n'en ai pas forcément de bons souvenirs, des freins de Suz ! (Voir la 600, qui m'a bien fait **** avec son frein AV...) X(

J'espère que celle là sera plus cool, m'enfin, on verra bien... :mrgreen:
Fiz01
Gexiste
Gexiste
Messages : 150
Inscription : lun. 22 oct. 2018 18:55
Moto : R1, 660xtz et 1100 gex
Sexe : Homme

Re: 1100 GEX...

Message par Fiz01 »

... Et je re-confirme : c'est bien une tannée ces purges Suz ! :coupdeboule:

J'ai donc reçu mes joints. Qui correspondent aux étriers, qui sont donc bien du kawa.
Et j'ai reçu mon piston de rechange. Tiens au passage la tronche du vieux :

Image

J'ai donc tout remonté. Le kit de joints Tecnium est très complet, il y a même un petit pot de graisse de montage.
Avant de réinsérer les joints neuf, j'avais pris soin de passer un coup de brosse métallique à la dremel dans les gorges.
Nettoyé et repeind les étriers

Image

C'est Bô ! :-D

Mais ça reste une chierie... :taistoi:
J'y ai passé une bonne heure à réamorcer ce circuit.
C'est plein, il n'y a plus d'air qui sort. Et pourtant le levier reste mou. Il y a une foutue bulle quelque part qui a planté la tente ! X(
J'ai changé les angles du maitre cylindre et des etriers, j'ai secoué, pompé à la poignée, rien n'y fait...
C'est bien symptomatique d'une bulle dans le circuit : le levier se durci après 1 ou 2 pompages.

Bon, j'ai laissé posé avec le levier sérré sur la poignée, on verra demain si ça à changé quelque chose.
Avatar de l’utilisateur
papy SRAD
Gexiste Expérimenté
Gexiste Expérimenté
Messages : 622
Inscription : lun. 22 janv. 2018 08:29
Moto : GSXR 1000 K5 et GSXF 750
Sexe : Homme

Re: 1100 GEX...

Message par papy SRAD »

Je confirme c est une galère
Tu as un bocal de LDF séparé ?
Si oui , appuie sur la petite durite comme pour pomper
Des bulles d air vont sortir
Et tu fait ça avec le MC penché il faut que le piston du MC soit en haut....
Ensuite, ce que je fais ds les cas difficile, j injecte du LDF avec une seringue par les vis de purge des étriers
Attention à ne pas ré injecter de l air
La première fois, j ai mis deux jours pour m en sortir
Ce WE, je n ai mis que 1H30
Bon courage
Avatar de l’utilisateur
Berlioz
Nouveau Gexiste
Nouveau Gexiste
Messages : 4
Inscription : mer. 7 févr. 2024 16:55
Moto : GSX-R 750 K11
Sexe : Homme
Localisation : Paris

Re: 1100 GEX...

Message par Berlioz »

Très belle restauration, sa respire la passion :pouce:
Fiz01
Gexiste
Gexiste
Messages : 150
Inscription : lun. 22 oct. 2018 18:55
Moto : R1, 660xtz et 1100 gex
Sexe : Homme

Re: 1100 GEX...

Message par Fiz01 »

Berlioz a écrit : jeu. 8 févr. 2024 08:40 Très belle restauration, sa respire la passion :pouce:
:] Merci !

Pour Papy : non, bocal intégré.

Mais...

?

Je n'y comprends rien de rien...
Hier, j'ai ficelé le levier sur la poignée, en position comprimé.
J'avais lu que ça "évacuait" les bulles d'air du circuit.
C'est illogique, je n'y crois pas une seconde, mais comme ça ne coûte rien d'essayer, avant de reprendre la purge le lendemain, j'ai tenté.

Bordel, ça marche ! 8/ :|

Je suis revenu ce matin, dé-sanglé le levier, et bin ça fonctionne normalement maintenant !?!
J'y crois tellement pas que toute la journée, a chaque fois que je suis passé devant, j'ai mis un coup de frein pour vérifier...
Et à chaque fois ça a marché ! :mrgreen:

A savoir : les étriers kokico, c'est comme la pâte à crèpes : faut laisser reposer avant de les chauffer :désolé1:

J'ai une course normale, un levier bien ferme, la position 4 (pour les toutes petites mains) ne touche pas la poignée. Normal, quoi...
A essayer en roulant, je reçoit l'amortisseur la semaine prochaine, va y en avoir, des trucs a vérifier ! :-D :-D
Avatar de l’utilisateur
papy SRAD
Gexiste Expérimenté
Gexiste Expérimenté
Messages : 622
Inscription : lun. 22 janv. 2018 08:29
Moto : GSXR 1000 K5 et GSXF 750
Sexe : Homme

Re: 1100 GEX...

Message par papy SRAD »

ah oui ? cette astuce fonctionne vraiment ?
j'avais déjà lu ça sur des forums, mais lorsque tu as déjà démonté un MC et que tu sais comment ça fonctionne, je n'y cois ( croyais pas), tout comme toi
bon, la prochaine fois que je suis en galère, j'essaierai, ça ne coute rien.
sinon, il faut acheter une vis banjo avec vis de purge.....
l'essentiel, c'est que tu as retrouvé du frein.... fait gaffe qd meme lors de la première sortie

Allez, bon courage pour la suite !
Fiz01
Gexiste
Gexiste
Messages : 150
Inscription : lun. 22 oct. 2018 18:55
Moto : R1, 660xtz et 1100 gex
Sexe : Homme

Re: 1100 GEX...

Message par Fiz01 »

Frein retrouvé, oui...
Aujourd'hui aussi, il marche... :mrgreen:

Bon, je vais me refaire une purge quand même, histoire d'être sûr. Mais visiblement ça fonctionne. Comment ? Mystère, mais pour le coup, là, ça a marché...

J'ai pensé à une émulsion pendant la purge (le liquide faisait vraiment de la mousse), qui se décante sous une pression continue ? :désolé1:
Fiz01
Gexiste
Gexiste
Messages : 150
Inscription : lun. 22 oct. 2018 18:55
Moto : R1, 660xtz et 1100 gex
Sexe : Homme

Re: 1100 GEX...

Message par Fiz01 »

Bon... cela ne semble qu'une illusion... :(

J'ai reçu plus tôt que prévu mon amortisseur. Donc remonté et, pour faire un peu de ménage, j'ai descendu la moto de la table.
Et bien j'ai cru ne pas pouvoir l'arrêter ! :aille:

Le toucher relativement ferme du levier de frein sur la table ne l'est visiblement pas assez en dynamique. X(
Bon, il y a aussi les plaquettes que j'ai malencontreusement mélangées, donc rôdage à refaire, mais...

Sinon, comme je disais : j'ai reçu mon amortisseur remis à neuf.
Remonté :
Image

Et j'ai un peu galéré pour retrouver les bonnes entretoises au bon endroit sur l'axe de roue, mais l'arrière est remonté :pouce:
Image

Donc la Diva est sortie prendre l'air. Oulà 'tention hein, première sortie de convalescente, juste un peu l'air. Pas d'effort, pas de dérouillage de bielles.
C'est pas encore le moment, la résine du réservoir n'est pas encore tout a fait durcie. Pis t'façons j'ai fait une connerie ! :mrgreen:

Image

J'ai vidangé. J'avais commandé 5l de motul 7100 à l'avance.
Problème : je n'ai pas rempli le carter dans la foulée de la vidange, mais plusieurs jours après... Et donc quand est venu le moment de remplir, entonnoir, et vazy que je te vide le bidon... sauf qu'au bout de 3 litres versés, je me suis rendu compte que je n'avais pas remis le bouchon de vidange !! :| :hehe: :hehe: :mrgreen:

Boulet... je n'ai pas souvenir de l'avoir déjà faite, celle là...

Du coup le ménage... bin voilà quoi, z'avez compris ! :mdr3:

Par contre, pas de revendeur motul dans le coin. Donc soit je recommande de l'huile, soit je finis de remplir avec la 300V de la pistarde...
Fait un peu chier de mélanger... :0
Avatar de l’utilisateur
papy SRAD
Gexiste Expérimenté
Gexiste Expérimenté
Messages : 622
Inscription : lun. 22 janv. 2018 08:29
Moto : GSXR 1000 K5 et GSXF 750
Sexe : Homme

Re: 1100 GEX...

Message par papy SRAD »

ça commence a prendre forme !
Coté mécanique et cycle, tout est bon alors ?
tu as fait où ta révision de ton amorto et si c'est pas indiscret, combien ça coute ?

Oui, c'est c...n d'oublier le bouchon de vidange, disons que tu a fais un rincage bas moteur :mdr3:
mais il n'y a que celui qui ne fait rien qui ne fait pas de connerie !

et pour ton levier de frein en "dynamique", c'est quoi le problème ?
Car meme avec des plaquettes frein non rodé, tu ne dois pas etre emmerdé pour l'arreter juste ne la poussant de la table ....
a surveiller donc

t'as quoi comme pistarde ?

A+
Fiz01
Gexiste
Gexiste
Messages : 150
Inscription : lun. 22 oct. 2018 18:55
Moto : R1, 660xtz et 1100 gex
Sexe : Homme

Re: 1100 GEX...

Message par Fiz01 »

Ma moto de piste :

Image

Pas toute jeune, mais ne lâche rien aux dernières versions.
Faut dire que je l'ai un peu mise à jour niveau électronique : IRE, blipper (rhô alors ça c'est vraiment kiffant !) et traction control/antiwheeling...
C'est ma référence niveau freinage. Franchement, de mon expérience sur piste, les seules motos qui peuvent freiner plus tard que moi ont un pilote d'un niveau bien supérieur au mien ! Ce truc est juste une tuerie ! :diable: :diable:

Du coup, j'ai un peu de mal à jauger les freins réputés moyens : en comparaison c'est tous des feins à patins ! :mrgreen:

Par exemple sur la Gex, Le levier a une course quand même longue, et une mise en pression disons... progressive. Je me dis que c'est normal pour une Suz de cette époque...
Sauf qu'en descendant de la table, la moto prend de l'élan. Et d'habitude (avec la R1) avec une p'tite léchouille de l'index, je l'arrête net. Et là j'ai fait pareil, sauf que du coup ça n'arrête rien du tout, il a fallu s'y reprendre, à 2 doigts et en serrant fort... :|

Bon, on se fait p'têt de films. C'est pour ça que je n'y touche plus jusqu'à ce que je puisse rouler un peu pour me faire une idée plus précise.

Pour la mécanique, oui, tout est OK. Elle est prête à rouler. Mais il me restera la prise des compressions (je veux la faire à chaud, je n'ai pas encore pu), la synchro, et je pense aussi changer les aiguilles et puits d'aiguilles, la tête des anciennes bougies était bien trop noires. Peut être que ma réfection des carbus aura suffit, mais je doute. Il faut rouler pour le savoir.

Coté partie-cycle tout est refait à neuf. Donc a part quelques ajustements de suspension ça doit être bon.

Pour l'amortisseur il n'y a pas de secret hein :

En occaze : entre 80€ et 150€ pour des trucs qui ont passé 50MKm, donc qu'il faudra très certainement refaire.
Ou du neuf : émulsion chez EMC ou Schock Factory, 400/600€ voire plus. Tout réglable chez bitubo ou ohlins à 1500€... :( :(

Chez Suspension Sport (une boîte d'Alsace), ils remettent à neuf un amortisseur (huile, joints, gaz, réglages...) pour 220€ port retour compris.
Travail rapide : entre le démontage de l'amorto et le remontage sur la moto, il s'est passé 2 semaines. En sachant que je l'avait envoyé via mondial relay et que ça à mis 5 jours à arriver chez eux... :mrgreen:

J'en ferai un petit compte rendu quand je l'aurai essayé. Là, à l'arrêt, ça fonctionne super bien. :pouce:

Devrait pouvoir rouler fin de semaine prochaine si la neige le veut bien. En attendant faut que je commande de l'huile !! :oops: :oops:
Avatar de l’utilisateur
papy SRAD
Gexiste Expérimenté
Gexiste Expérimenté
Messages : 622
Inscription : lun. 22 janv. 2018 08:29
Moto : GSXR 1000 K5 et GSXF 750
Sexe : Homme

Re: 1100 GEX...

Message par papy SRAD »

Sympa la pistarde !!!

Faut dire, yam est qd meme un cran au dessus, surtout au niveau freinage
c'est bien pour cela que certains montent des etriers de R6 sur leur GSXR
et le moteur est poussif !

Sur les mamies que j'ai ( et j'ai eu ) entre autre des SRAD, ça freine moyen mais tu ne devrais pas etre obliger de serrer la poignée pour l'arrêter en descendant de la table, donc regarde qd meme si il n'y a pas un truc qui pose problème

Je suis toujours sur la réfection du SRAD, et coté frein, j'ai mis un MC de 16mm ( contre un 14 d'origine ) avec les etriers de Bandit 1200 qui ont des plus gros pistons.... pas encore pu aller essayer
car le MC de 14mm ne poussait pas assez de LDF et j'avais la poignée de frein qui touchait annulaire meme en position "1" ( je freine toujours a deux doigts, et donc deux doigts toujours sur les gaz )
là en position 4.... j'ai encore pas mal de marge

elle est quasi fini, mais les feux AR ne fonctionnent pas, pas de cligno... donc en commande et dès que je les aurais reçu, j'espère pouvoir la tester
et quelques bricoles sur les carénages a rattraper
mais ils ne sont pas propre, ça mériterai une peinture + un jeu de sticker
j'ai aussi des polys pour la mettre sur piste, j'ai dû aussi les reprendre, et comme ça si mon K5 me pose des soucis, j'aurai mamie en secours

Pour la prise de compression, généralement je fait un test a froid et a chaud
A froid, ça donne déjà une bonne idée ( sur la segmentation en général ) et l'ecart entre froid et chaud est de l'ordre de 10 / 15 PSI

Sur ma pistarde ( 1000 K5 ) j'ai des etriers de ZX10R de 2008 avec MC Brembo PR19 Corsa Corta
J'ai pas le niveau pour me dire qu'il en manque donc pour moi, ça freine fort :-D :-D

A+
Fiz01
Gexiste
Gexiste
Messages : 150
Inscription : lun. 22 oct. 2018 18:55
Moto : R1, 660xtz et 1100 gex
Sexe : Homme

Re: 1100 GEX...

Message par Fiz01 »

Bon les gars, j'ai appris un truc aujourd'hui.

Sur les flancs de selle, les tétons à clipser sont cassés.
Sur le tête de fourche, 3 moulages de fixation sur 6 pour le phare sont cassés.

Comment réparer ça ?

Les plastiques ABS, c'est presque mission impossible.
Pour les fissures, ou morceaux plus ou moins plans cassés, il existe les inserts chauffés. J'en ai, ça marche très bien. :pouce:

Mais pour les tétons ou excroissances de vis, trop petits et en porte à faux, y'a pas moyen... :(

Sauf que mes recherches sur internet m'ont menées à ça :

Image

Ca sent le truc chinois à 2 balles qui ne marche que dans leur démo... Chui con, j'ai essayé quand même ! :mrgreen:

Alors ça se présente sous forme de 2 composants : un tube de "colle" qui ressemble à de la superglue, et un tube de poudre (grise ou noire suivant le matériaux à reconstruire).
Et ça fonctionne comme une impression 3D, sauf que c'est toi qui fait l'imprimante !
une couche de glue, une couche de poudre, une couche de glue, etc...
Une fois la forme plus ou moins dégrossie, il n'y a plus qu'a poncer, meuler ou autre pour finir de mettre en forme.

Image

Là, je n'ai pas encore fait l'espèce de bourrelet qui passe derrière le caoutchouc quand on clipse. Puis il me restera à poncer.
Et bin là, comme ça, ce truc est incroyablement plus solide que les fix d'origine !
Et en plus c'est quasi-instantané ! :ghee:

Image

Celui là était plus facile, le support existe encore. J'ai juste posé une vis dessus pour avoir une base, et tartiné de qbond...

Bah voilà, du coup j'ai refait toutes mes fixation cassées.
Je ne connaissais absolument pas cette technique, c'est assez bluffant ! :ghee:
Avatar de l’utilisateur
papy SRAD
Gexiste Expérimenté
Gexiste Expérimenté
Messages : 622
Inscription : lun. 22 janv. 2018 08:29
Moto : GSXR 1000 K5 et GSXF 750
Sexe : Homme

Re: 1100 GEX...

Message par papy SRAD »

Salut,

alors pour réparer l'ABS, il y a truc qui marche de ouf et qui coute 0 euros...enfin presque
le plus dur, c'est de créer un moule ou quelque chose pour donner la forme a ta piece

tu prends de l'ABS ( j'en recupère sur les pieds de vieux ecrans PC )
tu les coupes en tout petit morceaux
tu les mets dans un pot en verre qui a un couvercle
tu rajoutes de l'acetone jusqu'au niveau de ton ABS
tu fermes le bocal et tu attends quelques heures
il faut remuer de temps en temps et tu va obtenir une pate, entre le pateux et le liquide
ensuite, sur la piece en ABS a réparer ( exemple: une fissure )
avec un pinceau, tu deposes un peu d'acetone, l'ABS va devenir collant
et par dessus tu mets ta pate
tu attends que l'acetone s'evapore ( 24H max ) et ensuite tu ponces l'excédent

j'ai réparé une pate de mon garde boue avant cassé et absente
je me suis fait la forme dans de la patte a modeler en copiant la pate opposé qui était OK
et voila !
Image

Image

Image

Image

Image

j'ai pas de photo de la piece fini, mais ça te donnes une idée
il faut juste poncer

mais ton astuce d'imprimante 3D manuel, je connaissais !

mais ça permet de sauver pas mal de truc

Attention, mon astuce fonctionne avec de l'ABS
par exemple, j'ai une fixation de cassé sur mon optique de SRAD qui est en PP ( polypropylène ) et là.... très peu de colle fixe sur du PP, PE, teflon...
je viens de passer commande d'une colle avec un primer a mettre avant de coller
je te dirais si ça fonctionne
Fiz01
Gexiste
Gexiste
Messages : 150
Inscription : lun. 22 oct. 2018 18:55
Moto : R1, 660xtz et 1100 gex
Sexe : Homme

Re: 1100 GEX...

Message par Fiz01 »

Oui, la technique de l'acétone, je connais, j'en ai fait l'expérience sur la 600. Et d'ailleurs je m'en suis servi pour boucher les trous des clignotants sur les flancs de selle :

Image
Image

Mais ça ne peut pas fonctionner pour les tétons : pas assez de surface et trop de porte-à-faux, ce ne serait pas assez solide...

Moi j'avais récupéré des vieux Lego. Et j'ai toujours mon pot de nutella rempli de cette pâte "un poil" toxique ! :mrgreen:
Euh... en me relisant c'est p'têt pas clair : je parle de la pâte de lego hein, pas le nutella... :whistling:

Bref, j'ai reçu mon bidon d'huile :diable:

Donc...

Complément d'huile (bon en fait il n'en manquait pas tant, peut être 1l), repose vite fait des flancs de selle, des selles et des rétros, j'ai mis ce qu'il me restait d'essence dans le réservoir, à peu près 3 litres, et feuuu....

Petite chauffe gentillette, puis hop, c'est parti. Bordel, j'ai pas fini de traverser le village qu'elle se met à ratatouiller...
Bon, j'insiste un peu. Trois virages plus loin, v'la le broutage et paf, cale. Veut plus rien savoir... :pleur4:

- Mode Boulet 1 : 3 litres d'essence, ça veut dire réserve. Et le robinet était sur ON... :oops: :oops:
- Mode boulet 2 : Il me manque la vis, du coup je n'avais pas remis la commande du robinet. Impossible de tourner ce foutu bitonio à la main. Et bien entendu, je n'avais pas pris cette commande avec moi ! :coupdeboule: :coupdeboule:

Vous savez comment les routes sont pentues en montagne ? Non vous ne savez pas. Pas vraiment.
Maintenant moi je sais ! :mrgreen:
Pousser une vache de 250 Kg dans le mauvais sens de la pente, c'est juste infernal... :pendu: :pendu: :pendu:

Je rejoins un pote qui habite à proximité ('fin, ça reste loin en poussant hein...) qui fini par m'ouvrir ce pu**** de robinet à coup de pince multiprise...

Après un café, un redémarrage et une fois que tous les motards présents eurent fini de me vanner (et d'aller faire le tour du parking avec ma belle... :mrgreen: ) j'ai enfin pu essayer un peu la Diva ! :hehe: :hehe:

Ca reste lourd dans les courbes, ça ira mieux avec des bons pneus.
Le moteur tourne très, très bien. :pouce: Coupleux, rageur, sans à-coups. Une grosse pétarade quasi permanente dans le silen... euh non, le "presque" silencieux, indique une richesse excessive. Confirmée ce soir avec mes bougies noires.
Suspension avant demande un peu de réglage : trop raide.
Suspension arrière juste parfaite : je valide à 100% le reconditionnement chez suspension sport ! :pouce:
Et ce fameux frein avant ?
Bah ça freine. Pour un usage route pas violent, ça fera parfaitement le job. Mais va pas falloir essayer les freinages de trappeur hein... C'est un coup à descendre la montagne plus vite que la montée. Et tout en hors piste ! :mrgreen: :mrgreen:

Leçon de la journée : une moto, ça marche vachement mieux avec de l'essence ! :mdr3: :mdr3:
Fiz01
Gexiste
Gexiste
Messages : 150
Inscription : lun. 22 oct. 2018 18:55
Moto : R1, 660xtz et 1100 gex
Sexe : Homme

Re: 1100 GEX...

Message par Fiz01 »

Bon alors,
Après ma petite aventure pédestro-motocycliste, je me suis empressé d'aller remplir un bidon de 20 litres de sp95, et de le vider dans le réservoir de la Gex.

Le lendemain, en rentrant dans l'atelier, une forte odeur d'essence me saute à la figure ! :berk1:
Hé bin, un petit check rapide m'indique que c'est la foire à la fuite, sur c'te meule ! 8/ 8/
Le robinet fuit, à hauteur de son joint avec le résé.
Et une fuite est apparue sur le carbu de droite, au niveau du tuyau laiton de starter...

Image

Bon, et bien...
Re-démontage !

Pour le carbu, bonne nouvelle, le tube laiton ne se détaille pas. Et en plus pas censé être démontable ! :(
Du coup, j'ai procédé à une réparation provisoire à l'aide de colle epoxy. Ca devrait tenir dans le temps, je chercherai une solution plus pérenne à l'occasion.

Pour le robinet, encore une bonne nouvelle. Il est bon à changer ! Et bien sûr je n'en trouve pas d'occaze, et un neuf c'est minimum 240€... :faché2:
En fait, le cylindre interne en plastique (qui sert à diriger l'essence du principal ou de la réserve vers la sortie) se grippe, ou coince.
Indémontable. Et en plus, en forçant à la pince l'autre jour, on a cassé sa commande en alu. :coupdeboule:

Bon, bon, bon...
Encore une fois, je bricole une réparation provisoire histoire de pouvoir continuer mes essais, le temps de trouver un robinet à (j'espère) pas trop cher...

J'ai profité que le résé soit retiré pour regarder de plus près ces réglages de carbu. Trop riche, de beaucoup.
1ère chose, les aiguilles sont usées. Il faudra en acheter des neuves, dans l'idéal avec les puits d'aiguilles.
Chez Suz, ils vendent encore les aiguilles, mais pas les puits...
Un kit restau complet chez Keyster c'est 160€... Vais p'têt partir là dessus... :désolé1:
En attendant, j'ai descendu les aiguilles d'un cran pour compenser un peu.

2ème, visu sur les vis de richesse. Elles sont toutes réglées à 1T1/4 - 1T1/2... bin voilà d'où ça vient ! 8/
ça devrait être 2T !
Bordel, je ne me rappelais plus combien c'est la misère d'aller chercher ces vis au milieu de la rampe ! Mais bon, remis en config origine. :pouce:

Me suis fendu d'un kit d'écrous à riveter. Du coup, j'ai changé sur la moto tous ceux qui faisaient la gueule, non mais :

Image

Ca m'a permis de réajuster les morceaux de carénage.
Et du coup, je vois pour la première fois la moto entièrement montée. Et je confirme : je ne suis définitivement pas fan de cette peinture !

Image

Une autre bricole, pendant que la batterie se recharge un minimum (ha oui, j'ai oublié le contact allumé une nuit entière... :oops: )
Je prépare les branchement des clignos à leds.

Problème classique, les clignos trop rapides. Il faut une centrale pour leds.
Mais, un autre souci moins couramment explicité, c'est celui du mono-voyant.
Quand vous avez 1 voyant par côté, aucun problème, les circuits étants séparés.
Mais quand il y a 1 seul voyant pour les 2 côtés, il devient impossible de brancher des clignos à leds : ça passe en warning quel que soit le côté sélectionné...

Ma solution est théoriquement très simple : il suffit de brancher des leds sur chaque fil du voyant d'origine, et de leur mettre une masse commune.
Ca fait 2 loupiottes, 2 circuits distincts. Il suffit ensuite de caser tout ça dans le logement du voyant d'origine et c'est réglé :

Image

Bon c'est sûr, à faire c'est moins simple. Mais en tous cas ça marche ! :pouce:
Fiz01
Gexiste
Gexiste
Messages : 150
Inscription : lun. 22 oct. 2018 18:55
Moto : R1, 660xtz et 1100 gex
Sexe : Homme

Re: 1100 GEX...

Message par Fiz01 »

... et du coup aujourd'hui j'ai refait un essai.
Un poil trop pressé. Marre d'attendre que la batterie charge. Je te fous ça dehors et si y'a pas assez de jus, on sortira les câbles ! :diable:

A peine 12V...

Et bah ! :ghee: Elle a craqué a la 1ère étincelle ! :10:
Elle n'avait encore jamais démarré aussi bien. Ca sent vraiment bon pour la carbu !

Et effectivement, que du mieux. Plus franche, plus ('fin presque plus) de pétarades dans l'échappement, plus vive en accèl aussi.
Du coup chui parti rouler presque 10 bornes ! :-D

Au retour : bougies encore noires. Mais j'ai dans l'idée que ça doit être un reste d'avant. Parce que la sortie d'échappement, elle, est passée au marron/gris. Donc ça, c'est carrément bon.
D'ailleurs au niveau des électrodes on dirait qu'elles se sont nettoyées, le métal est apparent. Faudra rouler plus longtemps pour s'en assurer.
Fiz01
Gexiste
Gexiste
Messages : 150
Inscription : lun. 22 oct. 2018 18:55
Moto : R1, 660xtz et 1100 gex
Sexe : Homme

Re: 1100 GEX...

Message par Fiz01 »

Cette semaine, j'ai reçu mon kit carbu et le matos que j'avais commandé pour faire la synchro.

Donc... :diable:

Le kit complet de restauration carbu :

Image

Vraiment complet !
Du beau matos.

Bon du coup, re-démontage de la rampe, j'ai compris quelques trucs, ça a été un peu plus rapide et moins galère que la 1ère fois.
Et y'a pas, 30 ans et 75000Km, tu as beau te dire que c'est bien conservé, quand tu compares avec du neuf, bin ça a vieilli quand même ! :|

Tiens, ici, un vieux gicleur principal et vis de richesse, comparé aux nouvelles pièces :

Image

Le plus impressionnant, ce sont les aiguilles usées :

Image
Image

Et ça ne se voit pas, mais les puits sont dans le même état.

Bon, tout remplacé, à part les gicleurs d'air de ralenti. Ceux d'origine n'ont pas voulu sortir, et je n'avais pas envie de tout sacager.

Cette fois, le check bougies est bon. Donc on s'approche gentiment du bout. :pouce:
Par contre, j'ai voulu en profiter pour faire la synchro, et bah... Merde ! :(

J'avais acheté une petite nourrice pour éviter de bricoler avec le réservoir. Ca le fait à peu près, mais le débit est vraiment juste, ce doit être prévu pour des mobs, ce truc.
La cata, c'est le dépressiomètre. Les tuyaux qui se déchirent rien qu'en les regardant, c'est déjà pas bon signe.
Mais les aiguilles qui dansent sur tout le cadran, ça fini le truc. Pas moyen de régler quoi que ce soit avec ça ! 8/
Et au bout d'un moment, les aiguilles se figent. Tu te dis bon ok, elles ont trouvé leur place. Bin non, en fait le mécanisme a grillé ! :-D

La tronche du truc :

Image

Me suis fait avoir sur ce coup. Mais j'insiste, je vais en trouver un autre ! :mrgreen:

Ha, tant qu'on y est, j'ai cassé la molette de réglage du ralenti :oops: . Du coup j'ai un ralenti à 2500 T/min ! C'est cool pour les virages sur piste. Sauf qu'elle n'est pas censée y aller, sur piste... :faché2:

Bon c'est pas bien grave, mais ça me ferait chier de redémonter encore une fois la rampe, je vais voir si je peut réparer ou remplacer ce truc sans trop galérer...
Avatar de l’utilisateur
papy SRAD
Gexiste Expérimenté
Gexiste Expérimenté
Messages : 622
Inscription : lun. 22 janv. 2018 08:29
Moto : GSXR 1000 K5 et GSXF 750
Sexe : Homme

Re: 1100 GEX...

Message par papy SRAD »

Salut,

Pour ta syncrho, j' ai le meme dépréssiometre et normalement c'est livré avec "un gicleur d'air reglabe" ( une vis plastique conique dans un tube platique fileté ) que tu met entre ton carbu et ton mano pour regler le debit d'air et tu arrives a stabiliser les aiguillles
ça marche pas mal
Ce que je fais avant une synchro, je regle le carbu à la pige du pied a coulisse et je suis en génral par loin du reglage idéal
pour cela, je mets une petite cale entre la butée de la commande des papillons et la commande elle meme ( comme ci que tu gardais un peu de gaz sur la poignée)
Avec mon pied a coulisse ( enfin la pige de profondeur) , je mesure la distance entre bord de carbu et papillon sur le carbu re référence ( le 3 généralement ) et je regle les autres
je fais différentes mesures avec différentes ouvertures
et comme je disais, je suis jamais bien loin ( déjà fait sur 2 SRAD et 2 GSXF )
ensuite je passe au déprésiometre et j'affine le reglage

petite astuce aussi, tu peux verifier si tes mano devient tous de la meme manière avec une petite seringue
il suffit d'aspirer la meme quantité d'air et de voir si tu as la meme dépression sur chaque mano

il a l'air bien ton kit resto de carbu, bon matos !

Allez, bon courage
Fiz01
Gexiste
Gexiste
Messages : 150
Inscription : lun. 22 oct. 2018 18:55
Moto : R1, 660xtz et 1100 gex
Sexe : Homme

Re: 1100 GEX...

Message par Fiz01 »

"un gicleur d'air reglabe" ( une vis plastique conique dans un tube platique fileté ) que tu met entre ton carbu et ton mano pour regler le debit d'air et tu arrives a stabiliser les aiguillles
Mais oui bien sûr, boulet que je suis ! :-D
Ces petits "robinets" étaient dans un sachet plastique. que je n'ai pas vu... 8/

Le pire, c'est que je savait qu'il fallait réguler la dépression ! J'ai complètement oublié ! Et niké le dépressiomètre !! :oops: :oops:

Hé bin heureusement que ça ne coûte pas trop cher ces conneries. J'en ai recommandé un, du coup ! :mrgreen:
Répondre

Revenir à « Sujets Moto »