Mon gex ne démarre pas.

Répondre
matgsxr1980
Nouveau Gexiste
Nouveau Gexiste
Messages : 10
Enregistré le : jeu. 1 mars 2018 18:48
Moto : 750 GSXR K7
Sexe : Homme

Mon gex ne démarre pas.

Message par matgsxr1980 » jeu. 1 mars 2018 18:59

Bonjour à tous.
De retour d'Alcarras (super circuit) rentré en panne.
La moto s'est éteinte dans la descente et plus rien. Le compte tour est resté à 2000tr.
J'ai pensé en 1re au régulateur, que j'ai changé et ce n'est pas ça. J'ai aussi changé la batterie est toujours rien. En revanche le tableau de bord s'allume le voyant du N aussi et c'est tout. Pas de pompe à essence. Pas de démarreur.
J'avais un fusible grillé "ignition" que j'ai changé et c'est tout. J'ai cherché je n'ai pas trouvé de fil coupé ou brulé.
J'ai démonté l'alternateur et il a l'air nickel, aucune bobine de grillée.
Je ne sais pas si c'est bien mais j'ai inversé le relais de pompe à essence avec celui qui est en face ( devant la boite à air) pour essayer toujours rien.
Est -ce que quelqu'un a une idée svp?

Avatar du membre
Aureji1608
Gexiste Expérimenté
Gexiste Expérimenté
Messages : 736
Enregistré le : sam. 19 mars 2016 14:32
Moto : 750 GSXR K8 / 600 GSXR K6
Sexe : Homme
Localisation : Poitiers (86)

Re: Mon gex ne démarre pas.

Message par Aureji1608 » ven. 2 mars 2018 10:49

Salut,
Pas de voyant FI je suppose ? (ça serait trop simple :mrgreen: )
Si c'est quand même le cas, passe en mode concess' (voir tuto) et relève les codes.
Si rien de ce côté là, il va falloir fouiller le schéma électrique pour identifier tout ce qui peut faire planter. Commence en premier lieu par rétablir la configuration au moment de la panne (j'ai cru lire que tu avais inversé les relais), hormis le régulateur et la batterie. N'hésite pas à ouvrir un peu sous le réservoir et voir si bêtement, un câble n'est pas débranché.
Seul ton fusible ignition est grillé ?
Tu as un boitier style Power Commander ou autre ?
Image
"Si un jour la vitesse me tue, ne pleure pas car je souriais"
Paul WALKER
Le 600 piste ici : bully-v2-0-t13452.html
Le 750 route ici : la-petite-soeur-de-bully-t14750.html

Avatar du membre
Lyo86
Gexiste Légendaire
Gexiste Légendaire
Messages : 2752
Enregistré le : jeu. 5 mars 2015 17:09
Moto : GSF650-GEX750L2-2GEX600K6
Sexe : Homme
Localisation : Poitiers (86)

Re: Mon gex ne démarre pas.

Message par Lyo86 » ven. 2 mars 2018 17:15

Un fusible ça ne grille pas par usure. Il faut qu'il y ait eu un défaut.
Donc regarde quels sont les circuits protégés par le fusible ignition et cherche depuis le fusible vers les commandes.
Si le défaut n'est pas réapparu après changement du fusible, ça peut être un fil coupé.
Citius, Altius, Fortius

"Ce qui ne me tue pas me rend plus fort"

Image

Mes motos : Bandit 650N L0 - GSX-R 750 L2 route - 2 GSX-R 600 K6 piste

matgsxr1980
Nouveau Gexiste
Nouveau Gexiste
Messages : 10
Enregistré le : jeu. 1 mars 2018 18:48
Moto : 750 GSXR K7
Sexe : Homme

Re: Mon gex ne démarre pas.

Message par matgsxr1980 » sam. 3 mars 2018 14:04

Bonjour à tous.
Apres beaucoup de contrôle j'ai de nouveau le contact avec le tableau de bord qui affiche "CHECK"
Le relais du démarreur fonctionne, le relais de la pompe à essence fonctionne et la pompe à essence fonctionne.
J'ai trouvé le pb du fusible "IGNITION" qui pété c'était dû à la centrale clignotante. Je l'ai enlevé et le fusible ne saute plus.
Je voulais essayer d'afficher le code erreur avec la prise diag mais impossible car on a besoin du coupe circuit...
Je vais essayer de controler le contacteur de position de vitesse et celui de la béquille latérale, que je n'ai plus c'est une moto de piste.
Au secours...

matgsxr1980
Nouveau Gexiste
Nouveau Gexiste
Messages : 10
Enregistré le : jeu. 1 mars 2018 18:48
Moto : 750 GSXR K7
Sexe : Homme

Re: Mon gex ne démarre pas.

Message par matgsxr1980 » sam. 3 mars 2018 14:06

Est-ce qu'il n'y aurait pas un fusible après le neiman qui aurait sauté?

matgsxr1980
Nouveau Gexiste
Nouveau Gexiste
Messages : 10
Enregistré le : jeu. 1 mars 2018 18:48
Moto : 750 GSXR K7
Sexe : Homme

Re: Mon gex ne démarre pas.

Message par matgsxr1980 » sam. 3 mars 2018 19:11

Même le démarreur tourne, la pompe a essence fonctionne si on l'alimente je me demande simplement si je n'ai pas un pb à l'ECU...

Avatar du membre
Aureji1608
Gexiste Expérimenté
Gexiste Expérimenté
Messages : 736
Enregistré le : sam. 19 mars 2016 14:32
Moto : 750 GSXR K8 / 600 GSXR K6
Sexe : Homme
Localisation : Poitiers (86)

Re: Mon gex ne démarre pas.

Message par Aureji1608 » sam. 3 mars 2018 20:56

Tu as un "Check" même avec le N allumé et le coupe circuit sur On ?
Image
"Si un jour la vitesse me tue, ne pleure pas car je souriais"
Paul WALKER
Le 600 piste ici : bully-v2-0-t13452.html
Le 750 route ici : la-petite-soeur-de-bully-t14750.html

matgsxr1980
Nouveau Gexiste
Nouveau Gexiste
Messages : 10
Enregistré le : jeu. 1 mars 2018 18:48
Moto : 750 GSXR K7
Sexe : Homme

Re: Mon gex ne démarre pas.

Message par matgsxr1980 » dim. 4 mars 2018 08:34

Bonjour, oui tout a fait. Le N allumé "CHECK" affiché et même si j'essaie de démarrer le moteur tourne. Mais la pompe à essence ne se lance pas quand je mets le contact. J'ai même fait la manip ce matin pour le mode concess et rien ne change au tableau de bord.

matgsxr1980
Nouveau Gexiste
Nouveau Gexiste
Messages : 10
Enregistré le : jeu. 1 mars 2018 18:48
Moto : 750 GSXR K7
Sexe : Homme

Re: Mon gex ne démarre pas.

Message par matgsxr1980 » dim. 4 mars 2018 08:51

J'ai débranché le capteur de chute et mis de la bombe contact et toujours pareil. Je ne sais pas comment on teste un capteur de chute. J'ai aussi débranché la batterie débranché l'ECU rebrancher la batterie et le tableau de bord affiche toujours "CHECK". Vous croyez que l'ECU à griller?

matgsxr1980
Nouveau Gexiste
Nouveau Gexiste
Messages : 10
Enregistré le : jeu. 1 mars 2018 18:48
Moto : 750 GSXR K7
Sexe : Homme

Re: Mon gex ne démarre pas.

Message par matgsxr1980 » jeu. 15 mars 2018 19:50

Pour info. J'ai été chez suzuki (Doumenq à Saverdun) et impossible pour eux de brancher la valise tant que la moto affiche "CHECK"... J'ai un peu parler avec le mécano qui m'a dit de vérifier le faisceau de l'antenne du neiman, car la moto n'a pas l'air de reconnaitre la clé, donc anti démarrage.
J'ai contrôler tous les fils de l'antenne (4) au multimètre et tous fonctionnent. Je vais essayer un autre ECU avec un autre neiman pour voir si la moto fonctionne, ou bien chez un préparateur pour qu'il me le flashe pour supprimer entre autre l'antidémarrage.
Voilà tout, petit à petit j'arrive au bout.

Avatar du membre
Lyo86
Gexiste Légendaire
Gexiste Légendaire
Messages : 2752
Enregistré le : jeu. 5 mars 2015 17:09
Moto : GSF650-GEX750L2-2GEX600K6
Sexe : Homme
Localisation : Poitiers (86)

Re: Mon gex ne démarre pas.

Message par Lyo86 » ven. 16 mars 2018 09:04

Extrait service manual :
“CHEC”: The LCD panel indicates “CHEC” when no communication signal from the ECM is received for 5
seconds.
For Example:
The ignition switch is turned ON, and the engine stop switch is turned OFF. In this case, the speedometer
does not receive any signal from ECM, and the panel indicates “CHEC”.
If CHEC is indicated, the LCD does not indicate the trouble code. It is necessary to check the wiring
harness between ECM and speedometer couplers.
The possible cause of this indication is as follows;
Engine stop switch is in OFF position. Side-stand/ignition inter-lock system is not working. Ignition
fuse is burnt.
Citius, Altius, Fortius

"Ce qui ne me tue pas me rend plus fort"

Image

Mes motos : Bandit 650N L0 - GSX-R 750 L2 route - 2 GSX-R 600 K6 piste

Avatar du membre
Lyo86
Gexiste Légendaire
Gexiste Légendaire
Messages : 2752
Enregistré le : jeu. 5 mars 2015 17:09
Moto : GSF650-GEX750L2-2GEX600K6
Sexe : Homme
Localisation : Poitiers (86)

Re: Mon gex ne démarre pas.

Message par Lyo86 » ven. 16 mars 2018 10:07

Procédure test clé antivol au démarrage
Operation
When the ignition switch is turned ON with the engine stop switch in ON, the immobi-antenna and ECM are
powered ON.
The ECM transmits a signal to the transponder through the immobi-antenna in order to make comparison
between the key ID and ECM ID.
With the signal received, the transponder transmits the key ID signal to ECM so that ECM can make comparison
with its own ID, and if it matches, the engine is made ready to start.
Also, when the ignition switch is turned ON, the indicator light
flashes as many as the number of IDs registered in ECM. Thereafter,
if the IDs are in agreement, the indicator light turns on for
two seconds to notify of completion in successful communication.
If the indicator light (LED) flashes fast, it notifies of communication
error or disagreement of ID.
NOTE:
If the indicator light flashes fast, turn the ignition switch OFF
then ON to make judgment again as there is possible misjudgment
due to environmental radio interference.

NOTE:
In the case that the LED flashes fast, remains lit or unlit, the probable cause of such a failure may be due to
abnormal condition in the key, key cylinder, wiring harness or ECM. (If such a failure exists, contact your distributor
or dealer.)
Citius, Altius, Fortius

"Ce qui ne me tue pas me rend plus fort"

Image

Mes motos : Bandit 650N L0 - GSX-R 750 L2 route - 2 GSX-R 600 K6 piste

matgsxr1980
Nouveau Gexiste
Nouveau Gexiste
Messages : 10
Enregistré le : jeu. 1 mars 2018 18:48
Moto : 750 GSXR K7
Sexe : Homme

Re: Mon gex ne démarre pas.

Message par matgsxr1980 » ven. 16 mars 2018 18:15

Pour le coup ma moto ne reconnait plus la clé? Sij'ai bien compris

Avatar du membre
Aureji1608
Gexiste Expérimenté
Gexiste Expérimenté
Messages : 736
Enregistré le : sam. 19 mars 2016 14:32
Moto : 750 GSXR K8 / 600 GSXR K6
Sexe : Homme
Localisation : Poitiers (86)

Re: Mon gex ne démarre pas.

Message par Aureji1608 » ven. 16 mars 2018 22:46

Ca dépend du résultat quand tu fais le test
Image
"Si un jour la vitesse me tue, ne pleure pas car je souriais"
Paul WALKER
Le 600 piste ici : bully-v2-0-t13452.html
Le 750 route ici : la-petite-soeur-de-bully-t14750.html

Shadoxx
Gexiste
Gexiste
Messages : 137
Enregistré le : lun. 22 mai 2017 00:58
Moto : Gsxr 600
Sexe : Homme

Re: Mon gex ne démarre pas.

Message par Shadoxx » lun. 26 mars 2018 09:05

Shunt le capteur de la poignet de l embrayage si tu appuyer dessus pour la demarrer des fois ca vient de la... ainsi que celui de la bequille...
.

Avatar du membre
Aureji1608
Gexiste Expérimenté
Gexiste Expérimenté
Messages : 736
Enregistré le : sam. 19 mars 2016 14:32
Moto : 750 GSXR K8 / 600 GSXR K6
Sexe : Homme
Localisation : Poitiers (86)

Re: Mon gex ne démarre pas.

Message par Aureji1608 » lun. 26 mars 2018 12:22

Et quand tu fais ça, tu perds approximativement 25 poneys. Me demande pas pourquoi, c'est un mystère absolu. On sait juste que ça le fait... 8/
Image
"Si un jour la vitesse me tue, ne pleure pas car je souriais"
Paul WALKER
Le 600 piste ici : bully-v2-0-t13452.html
Le 750 route ici : la-petite-soeur-de-bully-t14750.html

matgsxr1980
Nouveau Gexiste
Nouveau Gexiste
Messages : 10
Enregistré le : jeu. 1 mars 2018 18:48
Moto : 750 GSXR K7
Sexe : Homme

Re: Mon gex ne démarre pas.

Message par matgsxr1980 » mer. 28 mars 2018 17:19

Le verdict est tombé, cette fois c'est sur c'est l'ECU qui a grillé, impossible de le flasher. Je suis donc à la recher d'un ECU 750GSXR K6K7;voilà tout.

Répondre

Retourner vers « Problèmes électriques, électroniques et assimilés »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités