voyant FI et code défaut C44

Répondre
valentin14
Nouveau Gexiste
Nouveau Gexiste
Messages : 22
Enregistré le : jeu. 15 févr. 2018 17:27
Moto : GSXR 750 L0
Sexe : Homme

voyant FI et code défaut C44

Message par valentin14 » dim. 29 avr. 2018 17:53

Salut à tous
j'ai acheté un gsxr 750 L0 il y a peu et mon voyant FI clignote tout le temps, pour moi le moteur fonctionne parfaitement mais bon je voudrais résoudre ce problème
J'ai posé le shunt et aussitôt j'ai le code défaut c44 lorsque j'allume le moteur
A quoi cela correspond ?
Quels éléments peuvent être en cause sachant qu'elle n'a que 13500 km !!!

Merci d'avance

Avatar du membre
lezaps
Gexiste Légendaire
Gexiste Légendaire
Messages : 4205
Enregistré le : jeu. 29 mars 2012 13:27
Moto : S1000R
Sexe : Homme

Re: voyant FI et code défaut C44

Message par lezaps » dim. 29 avr. 2018 18:05

“C44” (P0130/P0135) HO2 SENSOR (HO2S)
CIRCUIT MALFUNCTION (For E-02, 19)

semblerait que la sonde lambda ne réponde plus !
Motorbikes in your rear view mirrors, may appear slower than they are !

valentin14
Nouveau Gexiste
Nouveau Gexiste
Messages : 22
Enregistré le : jeu. 15 févr. 2018 17:27
Moto : GSXR 750 L0
Sexe : Homme

Re: voyant FI et code défaut C44

Message par valentin14 » dim. 29 avr. 2018 18:10

super merci pour ta rapidité, est-ce que ca peut être du a un mauvais mélange air/essence ou c'est la sonde qui est HS ?
Pour info j'ai un filtre a air kn et un silencieux mivv

Avatar du membre
lezaps
Gexiste Légendaire
Gexiste Légendaire
Messages : 4205
Enregistré le : jeu. 29 mars 2012 13:27
Moto : S1000R
Sexe : Homme

Re: voyant FI et code défaut C44

Message par lezaps » dim. 29 avr. 2018 19:53

salut
je penche pour sonde qui deconne,
parce que mesure hors plage de la sonde, ça fait quand meme beaucoup !
tu as décatalysé ou pas ?
Motorbikes in your rear view mirrors, may appear slower than they are !

valentin14
Nouveau Gexiste
Nouveau Gexiste
Messages : 22
Enregistré le : jeu. 15 févr. 2018 17:27
Moto : GSXR 750 L0
Sexe : Homme

Re: voyant FI et code défaut C44

Message par valentin14 » dim. 29 avr. 2018 20:56

Non pas pour l'instant la ligne est d'origine
Le truc bizarre c'est que moteur éteint je n'ai pas le code défaut par contre dès que je la met en route il apparaît
Je pense qu'il faut commander une sonde neuve chez Suzuki pour commencer car j'ai regardé le elle a l'air bien branché sous le réservoir

Avatar du membre
lezaps
Gexiste Légendaire
Gexiste Légendaire
Messages : 4205
Enregistré le : jeu. 29 mars 2012 13:27
Moto : S1000R
Sexe : Homme

Re: voyant FI et code défaut C44

Message par lezaps » dim. 29 avr. 2018 21:18

euh
la sonde lambda c'est le repere 28
SILENCIEUX-Suzuki-Moto-750-GSX-R-2010-GSX-R750-L0-E02E19--8302015.png
Motorbikes in your rear view mirrors, may appear slower than they are !

valentin14
Nouveau Gexiste
Nouveau Gexiste
Messages : 22
Enregistré le : jeu. 15 févr. 2018 17:27
Moto : GSXR 750 L0
Sexe : Homme

Re: voyant FI et code défaut C44

Message par valentin14 » dim. 29 avr. 2018 21:47

Oui oui elle est juste à côté de la valve d'échappement mai le faisceau de la sonde ne se detaille pas et il est branché sous le réservoir

Avatar du membre
Lyo86
Gexiste Légendaire
Gexiste Légendaire
Messages : 3154
Enregistré le : jeu. 5 mars 2015 17:09
Moto : GSF650-GEX750L2-2GEX600K6
Sexe : Homme
Localisation : Poitiers (86)

Re: voyant FI et code défaut C44

Message par Lyo86 » jeu. 3 mai 2018 08:16

Débranche ta sonde et regarde si tu as le même défaut.
Citius, Altius, Fortius

"Ce qui ne me tue pas me rend plus fort"

Image

Mes motos : Bandit 650N L0 - GSX-R 750 L2 route - 2 GSX-R 600 K6 piste

valentin14
Nouveau Gexiste
Nouveau Gexiste
Messages : 22
Enregistré le : jeu. 15 févr. 2018 17:27
Moto : GSXR 750 L0
Sexe : Homme

Re: voyant FI et code défaut C44

Message par valentin14 » jeu. 3 mai 2018 19:59

Oui comme ca si j'ai le même code défaut c'est que la sonde est HS
Ce que je trouves impressionnant c'est que la moto a été a la révision des 12000 km chez Suzuki et ils n'ont rien marqué sur la facture. Pourtant le voyant été déjà allumé a ce moment la

Avatar du membre
Lyo86
Gexiste Légendaire
Gexiste Légendaire
Messages : 3154
Enregistré le : jeu. 5 mars 2015 17:09
Moto : GSF650-GEX750L2-2GEX600K6
Sexe : Homme
Localisation : Poitiers (86)

Re: voyant FI et code défaut C44

Message par Lyo86 » sam. 5 mai 2018 20:58

Si tu la démarres pas tu vois pas ...
Citius, Altius, Fortius

"Ce qui ne me tue pas me rend plus fort"

Image

Mes motos : Bandit 650N L0 - GSX-R 750 L2 route - 2 GSX-R 600 K6 piste

valentin14
Nouveau Gexiste
Nouveau Gexiste
Messages : 22
Enregistré le : jeu. 15 févr. 2018 17:27
Moto : GSXR 750 L0
Sexe : Homme

Re: voyant FI et code défaut C44

Message par valentin14 » lun. 11 juin 2018 21:55

Salut les gars
J'ai changé ma sonde lambda ce matin et le voyant à enfin disparu
Bon le premier démarrage à été cahotique, ralenti instable, calage...ect mais après avoir monté en température aucun souci ( c'était sûrement le temps que le calculateur corrige avec les nouvelles valeurs données par la sonde
En tout cas un grand merci à vous pour les infos
Pour info j'ai trouvé une sonde d'occasion à 30€ sur le net car 250€ chez Suzuki ça pique !!!
Maintenant je peux m'attaquer à la suppression du catalyseur

Avatar du membre
Lyo86
Gexiste Légendaire
Gexiste Légendaire
Messages : 3154
Enregistré le : jeu. 5 mars 2015 17:09
Moto : GSF650-GEX750L2-2GEX600K6
Sexe : Homme
Localisation : Poitiers (86)

Re: voyant FI et code défaut C44

Message par Lyo86 » mer. 13 juin 2018 15:49

:pouce:
Citius, Altius, Fortius

"Ce qui ne me tue pas me rend plus fort"

Image

Mes motos : Bandit 650N L0 - GSX-R 750 L2 route - 2 GSX-R 600 K6 piste

Répondre

Retourner vers « Problèmes moteur, performances »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités